Roon not importing

My core is ROCK running on a NUC 7i5 (Roon 1.6, OS 1.0). My remotes are running on MacOS and iOS. My library is small (5,000 tracks), and there’s plenty of free storage for music (internal drive on the NUC). Today I tried to add files to my library for the first time since moving to 1.6.

The files copied successfully to the music folder but do not show up anywhere – not as albums, not in the skipped files list, not in the tracks browser (even searching by path). I’ve tried adding the files the way I usually do (copying them to the music folder using the OS X Finder) as well as dragging them directly into the Roon window: no difference.

I’ve tried several different albums and also made sure that the filenames don’t have special characters.

I tried rebooting the NUC, restarting the server software, reinstalling the ROCK OS.

Thanks in advance for any thoughts.

Hi @Timothy_Farrington — Apologies for the trouble here!

Can you share a screenshot of Settings > Storage as well as a screenshot of these albums in it’s storage location via Finder or File Explorer?


Sure. In the second image, the expanded folder (Cassandra Jenkins) is one that won’t import.


Hi @Timothy_Farrington,

Thanks for the info! Moving forward with troubleshooting, I would like to enable diagnostics on your account so we can take a closer look.

First, I was hoping that you could select the 3 dots next to the Internal Storage watched folder and choose Force Rescan. Please make a note of the time you do so.

Once you’ve done this respond here with that time and your timezone and we will enable diagnostics for the team to review.


Thanks, Dylan. I did Force Rescan (which, for what it’s worth, I had tried already a few days ago) just now, at 8:51 p.m. Eastern time. Didn’t seem to have any effect.

Thanks, @Timothy_Farrington!

Now that I have the timestamps, diagnostics have been enabled on your account. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

Hi @Timothy_Farrington,

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link. We will need logs from your Core machine.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.