Roon not launching on my Core


hi Rebeka, I am just this side of computer illiterate, which will prob become apparent pretty quickly so I thought I’d just put it out on the table.

I’m having a similar issue. After using Roon for the better part of a year w/ very few issues it will not open, all of a sudden.

I’m thinking it may be best to delete the app altogether and download it again for a fresh start, but what’s really embarrassing is apparently I can’t even do that, lol.

Funny, not funny if you know what mean? Feeling pretty frustrated at the moment.

Little more data: I’ve tried to drag it into the trash and it’s not working. Can you tell me another way to do it, or is there another option here? The Roon logo icon just keeps spinning and spinning but not launching.

Can anyone enlighten me? Thanks in advance … : )


Hey @Rob_Williams2,

I couldn’t appreciate more your candidness and the fact that you reached out to let us know, in the first place, that things aren’t really working.

I’d love to help out. And, just so you know, I am confident that together we can sort this out, one way or another, literate or illiterate :nerd_face:

Just before I make any suggestions, it would really help to know what is your Roon Core (what device is Roon installed on)? There could be a number of causes Roon would not launch, and this is a great start in figuring this out.

I’m using a macbook pro for my core

Thank you for responding so quickly!

Of course! I’m really glad when we can do that.

Let’s try first a full reboot of your MacBook Pro:

  • quit Roon
  • turn off your MacBook Pro
  • if you’ve been keeping it plugged in, please unplug it for a few minutes
  • turn it back on
  • attempt to launch Roon

Does it help?

(P.S. If it doesn’t, there are a few more things we can try)

1 Like

Will do. I’m at a place where I can do that right now. Back soon

1 Like

Well that’s really freaky, lol … I had already tried that route not once but twice, and it did nothing but spin and spin and spin … but it worked so you’re super cool in my book! : )

For some reason it’s not recognizing my setup though?

It says no audio device found … and I’ve got a usb audio cable running from my CA receiver to my MacBook that’s currently plugged in.

I tried unplugging it from the usb jack and reconnecting it a couple times to no avail.

Can you advise how I can reconnect please?

was able to re-open the software but my MacBook isn’t recognizing my connection to my audio system … any suggestions?

Hey @Rob_Williams2,

Thanks for trying that :pray:

It is an encouraging result. The next steps should bring back your audio devices too. Let’s take them one by one:

  • Exit out of Roon
  • Navigate to your Roon Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Reinstall the Roon App from our Downloads Page to generate a new Roon folder
  • Restore a backup

Please, let me know if you get stuck at any of the steps :nerd_face:

Thank you so much!

1 Like