Roon not loading anymore

Hi everybody. My Roon Core does not load anymore. I reinstalled Roon to see if it would solve the problem. but it has not. Core running on Windows laptop. Windows 10. All I get is the blank screen waiting for the interface.

HI Jacques,

Can you supply more information about your laptop, make, specs, version of Win 10. Are you running Roon, or RoonServer?

My first suggestion without knowing more and based on the symptom would be to update your video drivers to the latest.

Thank you Daniel.

As for Windows, I run Windows 10, that’s all I know. A bunch of updates have been made this week.

As for Roon, I am running Roon on a HP laptop. As for specs, I do not remember, but they are all right. Roon has been running faultlessly up until this week.

As regarding the video drivers, I am afraid I do not really know how to do that. Maybe you can help me ? I will be back home on Monday. Thank’s.

This still appears to be the hot fix for a lot of odd problems so far.
Can you try it?

Exit out of Roon/Roon Server
Navigate to your Roon Database Location Database\Registry\Core
Locate your tidal_account file and delete it
Try to start Roon again


HI @Jacques_Hardy, did TheHammer’s advice above help?

I have been out of home lately and did not have the time to try it. I am not sure to know how to do that but I will try tomorrow. Thank you for staying tuned !

Hello Kevin and Dylan ! I finally tried this morning to locate the «tidal account» and succeeded in finding it. I deleted it. And… drum roll… problem solved ! Thank you so much !!! :v::ok_hand::ok_hand::ok_hand:

…but, in the end, I understand that Tidal is not integrated in my Roon anymore… right ?

No. All deleting the file did was force the software to recreate a new one. You are still integrated with Tidal if you have Roon logged into the service.

Do you see a Tidal section in Roon?

Hello Daniel; in fact no, I do not see Tidal anymore in my Roon interface.

Have you gone into Settings / Services and Logged into Tidal?

1 Like

Oh ! I had forgotten that I could do that, sorry ! It’s allr right now, Thank’s !

1 Like

By the way: is there a possibility, when playing Roon in a shuffle mode (Jazz, for example), to ask Roon to play only our own records and none from Tidal ?

Hey @Jacques_Hardy,

I believe you can achieve this by using the Focus feature. By selecting the correct Storage Location, you should be able to limit your queue to just items in your library.

Thank you Rebeka. As you can see in this thread, I solved my problem of Roon not opening anymore. But since then, the Roon remote on my Mac does not connect to my Core anymore. It does not find it anymore. I remember having solved that problem when I first had it by intervening in my virus barrier application (Intego), but it does not seem to be possible anymore.

Hi Jacques!

Have you tried turning the AntiVirus and Firewalls OFF temp to see if one or the other is the culprit?

Thank you Daniel; I will try this, yes, but won’t be home until at least next Sunday. Thank’s !