Roon not loading database, help please

Hi Eric, no not yet, i cant find the path
murray

Hi Eric
Sorted - it was that the music folders in settings were switched off when the new upgrade was loaded. All back to normal now that is switched on. Thanks for your help.
Best Neil

1 Like

Hi @Murray_Ogden ---- Touching base with you here to see if any progress or new observations have been made. Please flag support down (@support) if you are in need of further assistance, thanks!

-Eric

Hi Eric,
i haven’t had much time to try anything lately but im still in the same position, cant find the path to my stored music
murray

A post was split to a new topic: Database error on new Win10 install

Hi @Murray_Ogden ----- Thank you for following up with me, the feedback is appreciated.

In the interest of getting this resolved for you, may I kindly ask you to please provide me a screen shot of your “storage” tab found under settings, I’d like to get an idea of what your storage path looks like. With 1.3 you should be able to navigate directly to your content.

Furthermore, can you verify for me if you are able to access the content outside of Roon using finder?

-Eric

thanks Eric,
i will look at it tonight and add a screen shot
thanks

Hi Eric, here are the screen shots
so yes i can locate my music via finder, its the Shared folder but i cant get there in Roon

this is where i get to

i have a feeling the Macintosh HD is an issue, it wasnt there before the update??

also the link to update my membership seems to be broken when i click on it through Roon

Is this still how you have things set up @Murray_Ogden?

I think you’re going to want to have the hard drive plugged into the device running your Core (meaning, the Macbook) as opposed to your audio device. All audio in Roon is processed in your Core, so having the storage device attached to the audio device is going to be an inefficient way to have this all set up.

Hi Mike, ill give it a try that way
still not sure why it was working fine as is before the update

@support
well i finally sorted this out simply by unplugging and resetting everything but…can someone please tell me if this is a big issue, its the only way i can find the path to my stored music, thanks

Hi @Murray_Ogden ---- Thank you for following up with us. I am in need of some clarification here, is this with the USB drive mounted to your MacBook or is it still attached to the SMS-200?

-Eric

Hi Eric, its attached to the sms-200

@Murray_Ogden ---- Thank you for clarifying that. I would STRONGLY recommend mounting the USB storage device directly to your MacBook and then navigating to your musical collection from there.

As Mike had mention in his response, all audio in Roon is processed in your Core, so having the storage device attached to the audio device is going to be an inefficient way to have this all set up.

-Eric

ok ill try it to compare SQ, thanks

1 Like

Hi I have the same issue. I’m using an OX10.12.4 (Beta). Suddenly no access to my music through Roon.

Hi @Julian_Rockett ----- Thank you for chiming in here. May I kindly ask you to please provide the following information:

  1. A clear description of the issue you are currently having.

  2. Please provide the details of your setup here.

-Eric