Roon not playing on Linn Akurate DS

Core Machine (Operating system/System info/Roon build number)
My audio files are on a Synology NAS.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Linn Akurate DS.

Description Of Issue
Roon can see Linn Akurate DS on my network but it no longer plays. This issue has just come up. It’s not been an issue before. I rebooted everything but it’s still not playing. I updated the DAC software but it’s still the same problem. I tried 16 bit and 24 bit files, as previously played without issue.

On trying to play a song, it sits there for a few seconds and then displays 'not playing. If I try an album, it starts from the 1st song, not playing, and then jumps to the next song etc until it says there are too many failures to continue.

The DAC plays from Jriver and Audirvana with no issues on the same network.

I couldn’t find this issue on the forum. Please, could someone advise.


Hello @Michael_O_Leary,

A few questions to get started:

A) What computer is currently hosting your Roon Core?

B) Are you able to get playback to work if you use the Airplay input on the Linn Akurate DS? To enable to Airplay zone, head to the Settings > Audio screen and look for the Linn device under the Airplay tab.

C) Are you able to play files from your NAS to the System Output zone on a Mac or PC?


Hi John,

Just to give a slight update:

I have migrated my files to a high speed external drive (not ssd) connected to my NUCLEUS PLUS core, via usb. The result is the same. Also, Tidal songs have the same result. Dacs are connected via cat 6 cable (through switches), as before when it was working.

I have tried playing files from my Windows i7 laptop and IPAD. Still not working.

Now to answer your questions:
A) Nucleus Plus
B) Yes
C) I’m not sure if this answers your question, but everything plays well on PS Audio DirectStream DAC with exactly the same configuration, i.e. from Nucleus Plus external drive using Windows laptop or IPAD.


Correction: cat 6a ethernet cables

I had a very similar issue recently with Roon not playing through my Linn Majik DSM (see separate thread, closed on 22 Aug due to satisfactory resolution). What worked for me was the old switch it off and on again - for both the DSM and the NAS (mine is QNAP rather than Synology).


I’m now on the Nucleus Plus with external usb drive. I switched it off. I also switched off the Akurate.

It worked!

Great work Ian. Many thanks.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.