Roon not playing qobuz, roon core Version 1.8 (build 952) stable

Roon nucleus +
Version 1.8 (build 952) stable

I can’t play Qobuz. I have tried multiple log-outs and log-ins. restarted roon core.
I can play Tidal just fine.
Playing tracks from Qobuz using Quboz’s player works.

Although this ticket

While it says it’s resolved, it’s not, for me at least.

According to that post, Roon support made a change for that user specifically. So it would not affect you.

Roon support will be back after the weekend.

1 Like

Hey @user370,

Thank you for reaching out to us with your question. My apologies for the delayed response and for your wait. We’ve made some recent changes to the support team structure and some reports have experienced a longer response time than usual.

Since some time has passed I wanted to touch base to get your current status. After looking at your account it looks like you’ve been able to successfully connect your Qobuz account.

If you’re still experiencing this problem on the newest Roon build (970) and need assistance please let us know. We’ll be watching for your reply and get back in touch as quickly as we can. Thanks! :+1:

Few intermittent play issues around midnight Pacific time, but I’ve been able to play alright.

Qobuz playback issue is back again. not be able to play for a few hours now.
TIDAL works fine.
Restarted nucleus+, no luck.

Hey @user370,

Please update to the newest Roon build (987) and re-login to your Qobuz account. Let me know if your issue persists after this :+1:

I reinstalled the OS to the latest, and relogged into qobuz. Still can’t play qobuz through Roon.

Hey @user370,

Please provide a timestamp or two of when you try to play music through Qobuz (including date and time.) That way, we can enable diagnostics on your account and look into your account at the time of the issue.

I can attempt it any time. 5 PM, PST, is generally a good time.

They mean try to play something and the post the time here.

1 Like

9.55 PM, PST July 13, 2022, I tried; qobuz didn’t work.

Anything else I can try on my end?

Hey @user370,

While we do not have a solution yet, signs are pointing to your network and your AT&T ISP. We’ve just enabled enhanced logging for your account. Please restart your RoonServer twice and then attempt to play music from qobuz again. Once it’s failed, please let me know and we can pull a new log set with more detailed information.


I rebooted the nucleus twice and attempted to play qobuz around 6.09 PM, Pacific time, July 19, 2022.

Had similar issues trying to get QOBUZ to play. Out of nowhere it had a hissy fit.

The only thing that fixed it was to go in to the file structure and remove ALL the cache files/folders that mention QOBUZ.

Complete reboot of server. Then sign back in.

Can you please elaborate on the steps you had taken?

thank you

Using this help page: depending on whether you are using PC or Mac follow the appropriate method.

Navigate to RoonServer/Cache and find the cache files for QOBUZ. In my case there are two folders that I removed.

This may or may not be the approved method but it is the only way I could get it to work.

My apoloies @user370, please reboot two more times and follow the same steps, and let me know again the date and time when you attempt to play audio from qobuz.

Reboot twice.
Qobuz play attempt: 11:02 AM, Pacific time, July 20, 2022

1 Like

Hey @user370,

Thanks for this! We’ve made a minor backend change to your account, please bounce your core twice one last time and let me know if things are now working properly for you!