Roon not playing ("Starting playback on your audio device")

I’ve been listening to Roon all day, and all of a sudden I can no longer play any music.

When I click play on any track (from any source: local files, streaming), I get a message: “Starting playback on your Audio Device. This may take a moment!”

I’m using Nucleus+ conencted via ethernet to roon-ready Bricast M3h. I tried rebooting the Nucleus server and restarting Roon app, to no effect. Internet connection is good, and all other sources continue to play well on the Bricasti. Roon simply stopped resposndomg to play, and the aforemented “moment” never ends. What is causing this spontaneous lack of play?

No idea, but I’d try to power cycle the Bricasti also…

1 Like

I did, and that just solved it! should have thought about that… I guess for some reason Roon determined that Bricasi isn’t ready. not sure why, but that is resolved.

Thank you for pointing out the solution, much appreciated :slight_smile:

You’re very welcome!
Good it’s working again…

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.