Roon not playing with TIDAL

Core Machine (Operating system/System info/Roon build number)
Roon core on QNAP NAS.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Bluesound powernode 2I X2 and Node 21

Description Of Issue
Tidal has stopped working. I have tried the previous fixes of logging out of tidal, reboting coe, reinstalling controllers, deleting caches.

Roon lets me go through the process of associating tidal account and i get this:

But Roon shows me this;

Do you have any other suggestions?

Hi @Nick_Hogg,

Are you using the latest Roon-QNAP package version? I would check this in the QNAP Web Panel, latest version should be 2020-07-15.

As you can see running the latest version.
Also all device firmware is up to date and Tidal works fine through the Bluesound app (and yes I have tried logging out of this as well).

Hi @Nick_Hogg,

I would first create a Backup of your database then try to clear out your Cache folder next, it should be under RoonServer/Cache, where you installed the Roon app on the QNAP.

If that does not help, you can try to reinstall the app completely, restore from backup and see if that helps.

I started right from scratch. Now seems to be working again. Ill never know what went wrong but i won’t lose any sleep over it either.

1 Like

Hi @Nick_Hogg,

Happy to hear that the reinstall resolved this issue!
If you run into any further difficulties, just let us know and we can take a look!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.