Roon not properly importing new albums

Despite previous success, presently, Roon will import an album; but not allow it to play. The control display correctly reflects that the album is playing; but the timer and indicator do not move; and, no music is played. This is new since the upgrade to version 2…

The machine on which the various Roon services are installed is a Dell 8930, all of the drives are locally installed. I note that, unlike previous versions, the new version of the installer seems to install all aspects of Roon without options. I am still using dBpoweramp with the same settings; and ripping to a separate drive for troubleshooting before copying the data to the area in which Roon looks for things. This is all the same as I have used for the last several years.

To reiterate, the setup was working perfectly, even after having been relocated to a different machine.


Hi @Horace_Greeley,

While the duration of the delay is unacceptable, I did want to pass along a few steps you can take to restore playback in the event that these symptoms are persisting.

Do you experience this problem on all endpoints? Or is it specific to one playback Zone?

The issue you’re describing often presents itself on System Output (eg. computer speakers) when the Windows audio drivers (WASAPI/Realtek, etc) aren’t up-to-date.

Similarly, I’d verify the firmware for any networked endpoints is updated.

A more thorough step would be to refresh your RAATServer on the Roon Core. Please be sure to create a current Backup of your Roon database to retain any custom DSP and other Zone-specific settings you might have customized.

  • Create a Backup of your current Roon database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Restart the Roon App to generate a new RAATServer folder

We’ll keep a lookout for your response. Thank you!

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.