Roon not recognising SOtM 200

Core Machine (Operating system/System info/Roon build number)

Mac OS X/Mac Mini 2017/Roon Server build 10.6

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Fibrehome gigabit modem/D-Link WiFi router/connected through Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Chord Qutest DAC (connected to SOtM 200 using USB)

Description Of Issue

The SOtM was working perfectly fine but has disappeared from Roon’s Audio Devices menu without warning. I can see my Roon Core on both my Roon Remote devices (iPad and Android phone) and can log into Tidal. I can also connect to the Roon Core remotely from my MacBook Pro. I have rebooted the SOtM multiple times, launched and relaunched it on Eunhausu, and can see that the Chord Qutest is connected to the SOtM in Eunhausu settings. I have also changed the ethernet port to which it is connected. But each time I launch Roon I can see my Roon Core but not the SOtM.

Hello @Jaideep_Giridhar,

I would first try power cycling the SOtM sMS-200, Chord Qutest, and the Mac mini running Roon Core.

Should this not resolve the issue, I would then recommend setting the sMS-200 to Shairport/Airplay mode to determine if you are able to play to the device using AirPlay. The sMS-200 should appear in the Settings > Audio screen under the AirPlay heading when Shairport is enabled on the device.

If you are able to play to the device using AirPlay the device remains undiscoverable when using the Roon Ready input, I would try re-flashing the operating system on the sMS-200.


There are lots of problems with SOtM software that they cant explain. When I owned a sMS-200ultra re-burn of the SD card solved most of my problems.

I now own a dCS Network bridge…

Hi, could you please explain what you mean by “re-flash the operating system” or what “re-burn of SD card” entails?

If you look in the Eunhasu manual there are a section about how to re-flash the SD card with the firmware.

When I owned a sMS-200ultra I had to re-flash it when it was lost from Roon…did some trouble shoting with SOtM but decided to sell all my SOtM equipment and buy a dCS.

My SOtM dealer suggested the following fix, and it seems to have worked (for now): turn off these devices in the following order: router-switch-roon core-SMS200. Unplug all ethernet cables from router, switch, roon core and SMS. Reconnect router and switch. Restart all gadgets in the following order: router-switch-roon core-SMS200. Test Roon and SMS200. The SMS appeared briefly and disappeared the first time I tried this, but came back on after a second attempt.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.