Roon(Not Responding)

Roon Core Machine

Roon Core Machine Windows 10 PC I9-9900K CPU@3.60GHz 32GB Ram ASUS ROG XI Maximus Hero

Networking Gear & Setup Details

Newer FIOS Router. Direct

Connected Audio Devices

Bluesound Node, Chromecast

Number of Tracks in Library

Approx 200 tracks in Library

Description of Issue

Worked fine for several months. Now white Roon screen on PC and says not responding. Tried Uninstall and .net install. All other aspects of PC work Fine. Maybe 200 tracks in Library.
Roon Remote and ARC Still Work normally

@John_Cibula, can you describe what you mean by this:

Does Roon work for you correctly with a Remote and ARC, but you are having an issue with it? Not quite sure what you are asking.

I can’t control Roon from my PC. Just have a white box that says not responding. No other text. The PC Is my Core.

If you cannot connect to Roon from any Remote, can you try or confirm a few things:

  1. Is your Core on the same PC you mention here, or is it on a different computer?
  1. Does your Core have a firewall running on it, and if so, are exceptions made for roon.exe and raatserver.exe?

  2. Is your Windoes network setting set to Private and not Public? If Private, the computer is discoverable by other computers and devices on the network.

  3. What version of Roon is running on your Core and what version is on your Remotes? They have to be on the same version to connect.

My PC Core is the the computer I mention. I cannot control the Roon core from the PC it resides on.
Network set to private
Firewall exceptions are present.
I think I am running latest version. I can’t tell because the Roon server app is white with no text except “not responding”.
I can use the Roon remote on my iphone and iPad.

Needed to reinstall again AND delete database.
Thank you

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.