Roon not seeing Attached HD

Mac mini 2014
Monterey OS
Seagate Backup Plus Drive 8TB

Suddenly Roon no longer sees the attached HD. I can not seem to add the path to either “new folder” or “network folder”. It was reading fine then it didn’t. Here’s the situation:

As you can see, the HD is mounted but Roon doesn’t give me the option to select it.

Thanks for any advice.

Go to System Preferences and check that Roon has access in the Security / Privacy settings.

I have tried, still no go.

I can do it the other way via using
image
thought it’s not the ideal way as Roon even says that you don’t want to use “Volumes” if you can.

Still not sure why I can’t just go via the old path, which was This Mac/Seagate Backup Plus Drive/Music.

Roon is so frustrating!

Hey @Tuan_Trinh,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

I wanted to check in to see if you were still running into issues getting your watched folder reconfigured? If possible, are you able to test out using a different USB cord, or a different port on your core device?

I’ll be monitoring this thread for your reply :pray:

Hi Ben,

Thanks for the response. Yeah, I have not been able to browse to pick up the attached hard drive to either of the two computers I am using. One is a Mac Air and the other a Mac mini. Previously, before the update to 2.0, both appeared and was accessible directly, not via the use of “volumes” path, which when I do use, Roon notifies me that this method would cause problems. See here where This Mac > Seagate Backup Plus Drive > Music or This Mac > MY Passport > Music uses to work but then no longer with version 2.0. I do not see it in the “browse” function of the storage. See here…you can see that the HD is attached in the upper right of this snippet, but it’s not an option.

Have you granted Roon access to removable volumes?

Yes, Roon has F ull Disk Access


image

Hey @Tuan_Trinh, can you provide more information about this? If you are using two computers as a roon core, can you confirm you successfully unauthorized one of them prior to attaching the drive? Prior to this issue, which machine were you using primarily with your Seagate drive?

With that, can you confirm the drive is still formatted properly? When in doubt, giving your core and router a hard reboot is a great way to get things functioning on a clean slate :+1:

Hi Ben, yes two computers and always been successful at unauthorizing one and the other, no issues. Yes the hard drives are formatted correctly as they both worked with their respective core. Both are hardwired to the computer via usb cable. Both hard drives are seagates and worked before the 2.0 update. I have also updated and rebooted the computers numerous times with no success. I have also ensured that Roon has full disclosure access to all files and folders, etc.

Also, a side note, both core and hard drives are attached via “volumes”, through not recommended. And lastly, on more than several occasions, Roon will suddenly not find files or the attached DAC while playing. Thí is normally resolved with a full reset of Roon.

Hope this helps.
Tuan

Hey @Tuan_Trinh,

Apologies for the delay in my reply. It has come to my attention that we have a known bug we are tracking that involves an issue with HD’s formatted to NTFS. If your HD has this format, you may be experiencing this known issue.

I don’t yet have a timeline on when a fix will be implemented, but I will loop back around with our dev team for more information.

If you by chance have another external drive not formatted in NTFS, give that a try and see if Roon is able to see it properly :pray:

Ben, that makes sense and is the issue. My drives are NTFS. Please let me/us know when this big may be fixed! It seems like it was effected in 2.0?

1 Like