Roon not seeing my endpoint Metrum Ambre

Hello Members,
This is the first time i am trying to use an EndPoint and iam facing the following issue.:

My Setup
Windows 10 laptop where the roon is running
Connected Laptop and Ambre using LAN cable
When I go to Roon-> Setting-> Audio the Ambre is not seen
However when I connect the Endpoint to the router the Roon instantly recognises the Ambre
Roon and RAATServer already added in Firewall.
Please help me to solve this issue.

There’s your issue. That’s not how you connect devices in an ethernet network. Both should be connected to the router, or to a simple network switch that is connected to the router.

Thanks for reply, but my friend uses ambre connected directly to the MacBook

Looking at the manual, I don’t see how you can set the Ambre’s IP addresses to make that work. You might ask your friend as to what they did.

You can make a Mac behave as a router, connecting to the internet via WiFi and to local devices via Ethernet:

Thank you so much!! Issue has been solved!! Thanks again!!

1 Like

Hello @Nilesh_Desai, glad things are working! Please let me know if you have any further questions, we’re happy to help!


I’m having a similar issue. I had Roon running perfectly with my Metrum Ambre for months. No issues. I lost power today for a few minutes (rare but it does happen in Canada!). I restarted all my components but the Metrum Ambre no longer shows up as an option. I re-installed Roon and loaded my most recent back up. No issues there. Still no Metrum as an option. Restarted the Metrum multiple times and disconnected / reconnected all the connections. Still no Metrum showing up in Roon. Not sure what has happened and was hoping someone can help!

Here is the set up that worked fine for months: Microsft Surface Pro Tablet as Roon server

TP Link WiFi Extender → ethernet cable → uptone ether-regen → ethernet cable → Metrum Ambre → Coax → Audio-GD Di-20 → i2s -->Audio-GD R8 r2r DAC → ACSS → Audio-GD M19 Amp.


It doesn’t seem to be the same issue. From your description, I’d start by checking whether the SD card with the operating system for the Raspberry Pi inside the Ambre got corrupted by the power outage. I no longer own an Ambre so I can’t check, but I thought the SD card came with a vanilla Ropieee system. I could be wrong, though.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.