Roon not seeing Pie2AES HQP embedded

Sorry, dumb question - I was running the desktop version of HQPlayer on the Mac Mini that I’m using as a Roon Core. Yesterday I put a Raspberry Pie with a Pie2AES hat into the system and installed HQP embedded. It worked for a while very well, but it then stopped working. I have the correct IP address entered in Roon HQP setup. HQP is visible on the network. HQP is visible in Settings > Audio. I have cycled the power on the Pie. When I select HQP in Roon and hit Play either nothing happens and it drops out of play into pause, or I get a Starting Playback on your Audio device. ‘This may take a minute! message and then nothing happens’. I’d be grateful for any guidance you could provide.

Did it stop after 30minutes?

You are probably running a free trial of HQP Embedded. Needs a paid license key.

Can’t transfer Desktop license to Embedded.

It’s OK - looks like it’s working now. I had changed one of the back end settings from its original position upon advice. When I reset it to where it was originally everything worked fine again. :slight_smile: