Roon not showing as Available in Audio?

Hi There All,
When I start up Roon on my 2024 MB Air, I see many things to select from to play music through, but it won’t allow me to select the MacBook Air. I have Roon on another computer all on the same wifi network. I have other devices showing for selection, but not the MBA???
Does anyone have any thoughts as to why this might be?
TIA

Please post a screenshot of what you see in Roon > Settings > Audio

Hi @Paul_Champlin,

Along with @Suedkiez’s request (that would be helpful to see) can you confirm you have the proper Roon exceptions listed within your Mac firewall? Here’s more info:

I don’t have Firewall on but I did go turn it on to enable adding Roon to the exceptions list. Then turned the Firewall off.

Also, my MacBook Air and my wife’s show up in the above screen for a few seconds upon startup and then go away??? Weird.

And at the very top? This is where the local outputs should be. Are they missing?

1 Like

Hey @Paul_Champlin,

I wanted to check in on your issue, and see if you were able to review @Suedkiez’s response?

Let me know your current status, thanks!

Hi Benjamin,
Thanks for the reminder to check back on this thread.
Paul


Thank you, Suedkiez.
This screenshot is taken from my iPad which I use to run HQ Player. Wondering why I don’t see the option to play through my iPad or iPhone & Mac Air?

Do they have the „private zone“ enabled, maybe? It’s enabled by default for iPhone and iPad, at least

I’ll ask my friend that set up it up for me.

On the phone, for instance, this would be in Roon > Settings > Audio > This Phone > gearwheel > Device Setup:

Then: