Roon not streaming to devices

Roon Core Machine

i7 NUC10 with 500GB RAM
files on a 1TB USB-C connected to the NUC

Networking Gear & Setup Details

NUC wired directly to EERO

Connected Audio Devices

Sonos Move
Yamaha and Denon AVRs

Number of Tracks in Library

24,000 tracks

Description of Issue

Roon not streaming to any device. Sometimes Roon shows the track as playing, sometimes it just switches right back to stopped.
I am able to play tracks on my MacBook or iPhone.
And, I can play a track on my iPhone and then AirPlay to the HomePods.

This is a new setup and I was able to stream to the Sonos yesterday but no joy today.

I have tried restarting everything, rescanning the folders and trying to stream from Roon on the MacBook, iPad and iPhone. Same results.
Any suggestions?

I’m going to assume you are running windows on the NUC…so turn off the windows firewall to troubleshoot as a first thing to try. If things then work I’m guessing you have app permissions/exceptions issues on the firewall

1 Like

It is probably my novice showing but I thought that ROCK was the OS?

It is but you didn’t mention that in your original post.
Have you done basic troubleshooting like rebooting everything from the network outward?

Yes, and will try doing it all again tomorrow.
Unless otherwise advised I’ll shut everything off from the modem down.
Restart modem, router, NUC.

I’m going to install a 2.5 drive in the NUC and transfer all my files to that.
I think that being able to play on the Mac, iPhone and iPad would mean that there isn’t a file problem though.

Restarted everything in the order listed above.
I can now stream to the Sonos Move and AppleTV.

Still not the AirPods but I’ll do more research on that.

thanks all.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.