Roon not working on Mac Pro after upgrading to Roon Version 1.7

Core Machine (Operating system/System info/Roon build number)

Intel NUC Core i7 running ROCK v 1.7 Build 667

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Araknis Managed Switches and Router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Multiple Intel NUCs running ROCK V 1.7 as endpoints

Description Of Issue

Everything is working fine from my Intel NUC Core to any of the Intel NUC ROCKs (3 each) as long as I use my phone tablet as the control device. I have always used my Mac Pro (while sitting at my desk) for control only (not using the Mac to stream music as an end point). However, after the latest upgrade to 1.7, the Roon application starts for a second, shows the splash screen and then shuts down with out any error messages. I know everything (including the Core) is working because I can play music just fine. I have tried uninstalling completely and reinstalling to no avail. The Mac is : macOS Catalina Version 10.15.7, Mac Pro (Late 2013), 3.5 GHz 6-Core Intel Xeon E5, 32 GB.

Any suggestions?


Sorry for the trouble here, @David_Fields!

Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link? Thanks!

Here is are the log files. Thanks for your help.

Hello @David_Fields, and thanks for sending the logs! I’ll pass them over to our QA team for their input and return shortly.

Any solutions? I would like to get this resolved as it worked perfectly before. Thanks.

Hello @David_Fields, I have good news! We have some changes coming in a future update to resolve this, but it will take some time for us to complete testing and release that build. In the meantime, I’d recommend you delete the contents of the Roon folder on the mac remote and see if that helps.

Actually, deleting the folder fixed the problem. Everything seems to be working now. Thanks.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.