Roon not working on OX Sierra after Roon update

Roon not working on OX Sierra after Roon update. Roon displayed an update available message which I accepted. After the update Roon shut down and will not start. I reinstalled Roon and the issue persists…it will start. Is this a known issue?

Have you tried to manually add Roon under

System Preferences > Security & Privacy > Privacy > Accessibility


It was needed to implement something for Mojave but the change also impacts previous macos versions somehow.

That is already there and selected.

OK, then let’s ask @support :sunglasses:

I believe removing it and re-adding it has solved the issue for some (assuming that’s the source of the problem).

Hi @Jesus_Rodriguez,

I have enabled diagnostics on your account so our technical staff can get some more insight into what’s going on here. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

Hi @Jesus_Rodriguez,

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link.

You are not going to get a log, because it does not run on my computer at all. It would not start after the update and it does not start after a reinstall.

Hi @Jesus_Rodriguez,

Yes, unfortunately I wasn’t able to request diagnostics the standard way, but often times with these types of issues there may be a little information in the logs that can point us in the right direction. Would you be able to send over the logs via Dropbox (I can provide another method if needed) so we can take a look?