Roon not working via USB-dacs

Core Machine (Operating system/System info/Roon build number)

Nuc8i5/Win10/Roon Server version 1.7 build 571 stable 64bit/Library on USB-disk

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Linksys WRT-1900AC router
(cat5) Linksys EZXS88W 10/100Mbit switch
(cat6) Nuc with Roon Server on Windows 10
(cat6) Uptone Etherregen switch
(Audioquest Vodka Lan-cable) Laptop with Win10 and Roon (USB cable) dac
Several pc’s are connected to the router, either with cable or via wifi.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Two USB-dacs:
PS Audio PWD II and Pink Faun USB Dac 3

Description Of Issue

With both USB dacs, Roon immediately starts switching to the next song and keeps doing that, without ever playing anything.

Playing music from Youtube via the chain above works like a charm with both USB dacs. Also, Roon plays without problems to the speakers of the Win10 laptop and to other end points which replace the Win10 laptop behind the Etherregen (PS Audio Bridge II, Squeezebox Duet, Win8.1 pc with Pink Faun spdif bridge). The PS Audio Bridge is in the dac, and the SB Duet and the pc with spdif bridge are connected to the PS Audio dac via spdif.

Hello @Arjen_Rinzema, and thanks for your report! I’ve enabled diagnostics for your Windows 10 PC and NUC. Could you please ensure that both devices are on and connecting to the network so I can receive the report and take a look? Thanks!

Hi Nuwriy,
The Win10 laptop is my general purpose laptop, so I would like to connect it to the USB-dac as briefly as possible. How long do I need to connect it?
Kind regards,

Hi Nuwriy,
Two extra problems:

  1. Roon suddenly cannot find my PS Audio Bridge II anymore. I can see it on the network, but Roon cannot.
  2. I tried to use the soundcard in my Win10 laptop as endpoint and got the same endless skipping problem I had with the USB dacs.

Also tried the soundcard in my tablet (second remote). It works, via wifi…
The laptop and the core got an update this morning. The problems persisted.
Regards, Arjen

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.