Roon NUC cant see SSD

Hi, i’m having trouble with my nuc as it can see the new ssd music storage drive ive just fitted.If i go into the ip address web interface its not seen ? I have re fitted the drive four times now and still nothing ?

Although you didn’t specifically mention it, I’m judging by your comments that you are using ROCK.

If so, you need to format the drive thru the ROCK GUI.

Thanks for the reply.The issue is that the ssd does not show in the roon gui ?

It’s not going to show up in the Roon GUI until you have formatted the drive using ROCK’s Web Administration Interface. These are not the same interface. See here for the Nucleus equivalent of the Web Administration Interface:

Guys he already said he’s connected to the web interface. Your clearly not reading his post properly.

No, the OP says he can’t see it in Roon.

Maybe a confusion in terms?

There is no web interface to Roon. Read what he says in my last post.

So I have an external usb drive bay on order.I will see if it can detect/use this.Once formatted I will try again to install the drive inside the nuc (understand I have to re format in again) .If not I may just use it externally via usb.If that fails I may have a duff drive ?

Can you be specific about what the SSD is? I seem to recall that some makes of drives are pre-formatted in such a way that they may not show up in the ROCK/Nucleus web UI…

The drive is a WD Blue 1tb 2.5 sata.

Should be OK. Turns out I was thinking about a case where the drive couldn’t be seen because it had failed. Your external usb drive bay should prove whether this has happened to you. The other cause of invisible internal storage reported in the forum turned out to be a bad cable connection, but if you’ve tried four times, I think that this can be ruled out in your case.

Thanks for the help.I’ll try the usb set up on Sunday and let you know.:mask:

Well my usb dock arrived and I fitted the ssd and formatted in exFat and re installed in NUC but still not showing in gui ?? I have decided to just use the external usb ssd dock for now as I like the accessibility and the fact that it has two slots and a clone function .Thanks for the help and suggestions though.

Hang about - which gui are you meaning in this context? The Web Administration page will only ever show an internal storage drive - because RoonOS needs to format it directly. Any external drive will not be shown on this page.

When you have external drives attached to your ROCK/NUC, then you need to use the Roon GUI to specify a location for a Watched Folder in Roon.

If that Watched Folder is on your external drive, then you would go to Settings > Storage, and click the Add Folder button.

You should then see the “Choose Music Folder” screen, and the external drive listed on the “attached drive” section on that screen.

Choose the drive, and click the “New Folder” button to create your new Watched Folder on the drive.

Click the Select This Folder button to add it as your new Watched Folder in Roon.

As I said above it’s all working now via external usb ssd thanks.

Yes, a USB drive docker with a clone function is a great choice for ease of use and backup. As long as there no curious animals or children in the environment. :smiley:

I have this same issue right now. Ironically, the same drive: 1TB WD Blue 2.5 SATA SSD.

I have a NUC10 i7
I had a 1TB external connected via the front USB-C, worked with no issue.
I have reinstalled the OS, restarted the Roon Server and reseated the drive.
Any tips?

If indeed you were using the USB-C connector, then it must have been with some other OS running on the NUC - AFAIK, Roon OS still does not support the USB-C connector, only the USB-A connectors…

And I’m curious - you say you’re using a NUC11 - yet you show the Web Administration page of Roon OS. How have you managed to install ROCK on an 11 gen NUC? The rest of us are waiting for Roon OS 2.0 with UEFI support…

Odd, no. 100% ROCK on the Nuc, per the image above.
I’ll get more info once it’s reconnected.

See my additional comment above - how have you managed to install ROCK on an 11 gen NUC?