Roon Nucleus 1 Not Finding Music on Computer (ref#0L03LT)

What’s happening?

· Something else

How can we help?

· I'm having trouble adding music to my library

Describe the issue

I purchased the Roon Nucleus 1 & it’s not finding my music in my computer

Describe your network setup

I have Xfinity internet With their router. I have music on a laptop. I can see my music when i just use my laptop but not when I try to use the Nucleus?

Have you setup a share on the laptop, then added that as a network location in roon?

1 Like

I think I need to delete my core from my laptop.
Somehow I have my core on my computer that shows all of my music. The Nucleus shows up with no music. How do I delete or cancel my core on my laptop? Do I need to setup a new account?

It’s not necessary to delete the Core from your computer (although it’s an option to quit the Roon Server from running if you don’t use it anymore). Neither is it necessary to create a new account.

Probably because your music is saved on your computer and you have added the storage location in the Roon settings.

Probably because the music is still on your computer.

One option is to copy it, eg., to an external disk, and then attach the external disk to the Nucleus.

Alternatively, you can leave it on the computer and share the storage over the network so that the Nucleus can access it, as described above:

Changing anything related to Roon on your laptop will not help the situation as it is not related. You need to:

  1. Setup the file location on your laptop as a network share.

  2. In the new Roon Core, go to Settings/Storage and ADD that share.

The details are in the link I gave, even though it mentions NAS in the title, if you read it, you will see that it also relates to PCs.

If this is all a bit much, then I suggest getting an external drive and formatting it exFAT. (I would not suggest putting in an internal drive on the one), copying all the music files from the PC to the External USB Drive (HDD is fine) keeping the folder structure the same. And then just plugging the external drive into the Nucleus One.

If windows try turning smb 1 on.

Roon OS supports SMB 2, so this won’t be necessary or help. So far, it does not look as if Mark has shared the folder on Windows in the first place, so this should be the next step like Rugby wrote.

1 Like

Smb 1 worked for me on my windows 11 pc. I transferred 400 go to the NO internal drive without issue.I then disabled smb1.
‘It would be great if they update with a windows share for smb 2

I didn’t say that it doesn’t work, I said that the Nucleus supports SMB2 anyway.

In order to transfer files to my NO internal drive from my Windows 11 pc I needed to enable SMB 1 on my windows 11 pc.
That worked .
My windows 11 pc did not see the NO otherwise. I then disabled SMB 1for security reasons.

:person_shrugging:
Shrug in ten chars

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.