Roon Nucleus Does not work!

There is a Roon Nucleus plus RevB. When updating and synchronizing data with Tidal and Qobuz, Nucleus hung on adding tracks, the counter stopped and the wheel was spinning. When I tried to restart through the Nucleus menu, I got an error and a message to restart manually. Not turning the button on / off, not disconnecting the power did not help, the Nucleus does not respond. All versions were the latest, everything is in order with the network, everything worked fine. What should I do?

Hi @Vadim_Lvov,

Is the Nucleus working okay besides adding tracks from TIDAL / Qobuz? Are you able to start playback and navigate the UI?

Can you share a screenshot of the Nucleus Web Administration Interface?

Thanks for the quick response. After turning off, after a while, the downtime turned on. Successfully scanned everything and synchronized completely. Everything works Ok.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.