Roon Nucleus is not connecting to the LAN

Roon Core Machine

Nucleus

Networking Gear & Setup Details

TPLink Deco

Connected Audio Devices

Arye Intergated amp

Number of Tracks in Library

Unknown. Less than 1TB

Description of Issue

Roon Nucleus is not connecting to the LAN. Was working fine, then stopped being avaliable to Roon App on Android based phone and MacBook.

Can you connect a TV or a monitor to the HDMI port on the Nucleus, reboot the Nucleus and post a photo of the message(s) on the screen? Thanks.

2 Likes

Hi. Sorry be away so just got to this now. No mesage is displayed. When you reboot, it briefly displays the Roon logo and then screen goes blank. Roon is still not connecting to the LAN.

Might be a failed SSD. I recently had to replace mine in a 3 year old Nucleus.

Was a good suggestion. As a basic test I then disconnected the SSD and rebooted. Still not connecting to the network.

Um, if you disconnected the M.2 SSD that holds the Roon OS, then it is hardly surprising that the Nucleus did not connect to the network?

Hi @Hilton_Myburgh,

The Nucleus does indeed need that drive to boot. That said, if you’re not getting any output via HDMI, it’s a sign that the board has gone out on the unit and I can confirm that it’s not been online since 9/22/22.

Please visit your local dealer and let them know of my diagnosis. If the unit is under warranty, this is a covered item.

Thanks,
Wes