Roon Nucleus not accessible via app or web browser

My Roon Nucleus purchased in July '21 directly from Roon has been dropping connections for the last few weeks. Normally, a reboot sorted things out. This morning after a dropped connection I did the following:

  • reboot - afterward device could be connected to via web browser but not by the app
  • restart server - afterward device could NOT be connected to via web browser or by app

This device (a rev B) had its original m.2 SSD replaced under warranty in September '21.

Can you connect it to a screen with an hdmi cable to see what the boot screen says?

The device is still not visible by either any remote product or via web ui.

How is your Nucleus attached to your network? I assume Ethernet.

  1. Can you ping the IP address of your core from a PC?

  2. Have you tried a different port on your switch?

  3. Try unplugging and plugging in the Ethernet cable.

  4. Have you tried a different Ethernet cable?

I know that some of these sound ridiculous, but you never know.

Pinging will at least let you know that you have a good connection to your network.

Good luck.

1 Like

Hi @jscottyk ,

I ran some diagnostics on your Nucleus and Iā€™m not seeing any errors of note, have you encountered this issue again since your initial report?

Reporting back on this, @Vincent_Kennedy you nailed it. This particular network hardware was operating fine with other attached devices but I rebooted all and the Nucleus reconnected as per normal.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.