Roon nucleus+ not appearing

Roon Core Machine

Include your operating system and machine info (Model, CPU, RAM)

Networking Gear & Setup Details

Your network gear (model of routers/switches) and if on WiFi/Ethernet

Connected Audio Devices

Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)

Number of Tracks in Library

Tell us how large your music library is, eg. “30,000 tracks”

Description of Issue

Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!

Hi There

My first post here and hoping someone can help.

I have had a nucleus+ wired into my system since february working fine and roon started glitching and stopping songs halfway through and also telling me it was waiting for the server with a round loading circle appearing. After a few days of this my nucleus no longer shows on my network at all.

I have reset everything multiple times including router and tested the internet cable to the nucleus (works fine on xbox etc). I am seeing orange and green flashing lights on the ethernet connector but still cant find it using my remote.

Any help much appreciated.

See what the web interface shows

I cant find the nucleus on the network to use the web interface. I have tried hardwiring to the same switch and also re-installing my remotes. The nucleus just doesnt show on the network.

Also i am getting no output from the hdmi in the back of the nucleus.

If you bought it from a dealer, contact them otherwise roon support will be along Monday.

@james_ralls In theory…They often have a weekend backlog to churn thru first so be patient but tagging them explicitly for you @support - I would love to see Roon provide faster support for their own hardware solutions that sell at a premium to just ROCK or Roon software - especially when someone is dead in the water.

1 Like

Hey @james_ralls,

Thank you for getting in touch, and welcome to Community! We’re happy to have you but sorry to see that it was an issue that prompted your first post. We’d be happy to help figure this out!

First, please fill out the system details template I added to your first post. That information will help us establish a starting point for troubleshooting. Provide as much detail as possible about your network, how your devices are connected to internet, and how your audio outputs are connected.

Use this link to reach your Nucleus + WEBGUI. If successful take a screenshot of the display and post it here.

If that doesn’t work please attempt to connect the Nucleus HDMI out of your Nucleus to a TV or Computer Monitor and post what you see on the screen in this thread.

We apologize for the trouble you’ve had, we’ll watch for your reply and get back to you as soon as we can. Thanks!

@jamie I think he has done this step

1 Like

Roon Core Machine


Networking Gear & Setup Details

Ethernet from BT router

Connected Audio Devices

Usb out to chord mscaler → chord dave → linn klimax → speakers

Number of Tracks in Library

Using qobuz and tidal

Description of Issue

Roon started glitching and lagging a few days ago and now the nucleus does not show on my network at all. I have tried using my phone, my tablet and also connecting a pc to the same network via ethernet and it still doesnt show. I have power cycled all hardware. There is no output from the hdmi in the nucleus when i attach a monitor. The orange and green ethernet lights do light up on the nucleus.

Everything has been working fine for a couple of months and then with no change in the system has suddenly stopped working at all.

Thank you for the update @james_ralls. You mentioned a switch earlier

Are you using a switch between your router and Nucleus, or is the Nucleus wired directly to the router? If a switch is in play please provide us with the details for that device.

I tried to enable diagnostics for the Nucleus from our side, but haven’t had success. Is the Nucleus still connected to your network and powered on?

Thanks for the assist over the weekend @wizardofoz & @ged_hickman1 :pray:t2:

I mean all wired into the ethernet ports next to each other on the router. Yes it is wired in as it always has been and all switched on, I just added a pc to the network which I am now using as my roon hub instead of the nucleus.

Basically it just stopped working with no changes made.

Hello? Is anyone still there?

Hi @james_ralls,

We’re still not able to pull diagnostics from the Nucleus. If you’ve tried to connect a monitor to the HDMI out without success then please contact the dealer you purchased the unit from to let them know you’ve been advised by Roon Support that you may have failing hardware. They’ll provide you with next steps.

We apologize for the trouble you’ve had.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.