Roon Nucleus not finding NAS after backup from MacBook Core

Core Machine (Operating system/System info/Roon build number)
Nucleus

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ethernet connection to Naim HDX and Netgear Ready NAS 2x2TB

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Naim Qbs via Airplay / Mind Moon 2 wired

Description Of Issue
Previously had Roon Core running solely on a MacBook Pro (Retina, 15-inch, Late 2013) running Mojave 10.14.4. Had no problems connecting to networked Naim HDX and attached netgear NAS. Just bought and tried to set up a Nucleus (to free up the laptop). Restored a back up from the MacBook core into the Nucleus via a USB stick (as recommended).

Tidal works fine, but under Settings / Storage / Folders the HDX&NAS drive paths have a little red message ‘this drive is not available …,’.

I have tried rebooting the HDX and NAS and the Nucleus but no avail. The version of the Core on the MacBook still sees the HDX and NAS as normal. I have also tried using the IP address as a share, but no luck - it either hangs for half an hour or displays the message UNEXPECTED ERROR. Any ideas?

I have just had some success with using the IP address for the Naim HDX but I’d much prefer to have the drives set up by their host name not the IP address. Is it possible to have the Nucleus work like the MacBook does and use the name?

Hello @kevin_rodgers,

Can you please provide some more information regarding your network setup? How is the MacBook connected in this network, is it using WiFi or Ethernet? What is the model/manufacturer of the router and any switches/range extenders/powerline adapters/ect. used in this setup?

MacBook is connected via Wi-fi. Router is virgin media hub 3. I have got round the problem by reserving IPs for the hdx and nas so no urgency but curious as to why this happened.

Hi @kevin_rodgers,

Can you please share a screenshot of what the old path looked like? Also, can I please ask you to perform a test here?

  1. Create a Backup of your current Roon library
  2. Try adding the share again with a .local suffix, meaning if you had //ReadyNAS/Music please try //ReadyNAS.local/Music and let me know if this works.

Thanks!

Will do. I am out of the country at the moment, so it will be next week. K.

1 Like