Roon Nucleus not found

Roon Core Machine


Networking Gear & Setup Details

Netgear Router

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Hi. My Nucleus had been working fine. All of a sudden it can’t be found (screenshot) I suspect that a power outage reset the router and it has a new IP address? I can not find where to access the Web administration tool. The app does not offer me an option and the troubleshooting page offers no web address to access it. Can someone guide me? Thanks!

Can you connect a tv or monitor to the HDMI socket? If you can, the IP address (or other info pertaining to your issue) may be displayed.
Also, what happens - if anything - if you opt to select a different core?


I don’t have a tv to connect but when I did the initial set up I had to get the IP address from my router and enter it in the web admin interface. I can’t find how to get to the web interface.

If I select “choose a different core” I get a message saying that I will lose all of my music if I switch.

Can you get into your router software? If your Nucleus is on-line, its IP will show there. That’s what you enter into your browser to get to the web interface. What are you using to post on this forum?

This would only be a problem if you set a static address and even then, probably not. Did you set a static address?

No, you didn’t have to do that, unless you set a static address.

That won’t be a problem if you have Roon Backups. Do you take Backups?

Still, you shouldn’t need to switch your Core. Not yet. Can you get into your router software?

Thanks, yes, I can get to my router later tonight. Not sure about the static address but something happened. I’ll check back with an update. thanks again.

When you get there, post a screen print of the GUI interface, if you want.

Thank you but that isn’t helpful ( I read it). You can see from the screenshot that I can not access the web interface from the app. It does not offer that as an option from the screen that it I stuck on…

I don’t think you understand. Read carefully.

If you have found or already know the IP of your Nucleus, then in a browser window enter that IP and you will get the Web GUI for the Nucleus. As I posted above, if your Nucleus is running then you can find its IP address in your router interface.

Here’s a screen print of my ROCK machine in a FireFox window.

While you’re there also make sure you have selected ‘DHCP’, as I have done, to be the IP address setup. In the case of using ‘DHCP’ you don’t enter an address, it will be given to you.

OTOH, if you Nucleus isn’t running you will get something like this screen where your browser is telling you it can’t find the address you asked for.

The screen you posted is a result of trying to get on Roon using the Roon control program. This is not what I or the KB article pointed to by @rugby are talking about.

Thank you. I will try that as soon as I get home. I appreciate the patience

1 Like

Hi- back at it again. Nucleus still not found. I logged into my router and the nucleus doesn’t show up as a connected device. I am using a TP Link with and I logged in to it and the port shows active. Any thoughts as to how I can get Nucleus up again?

I have tried everything to find Nucleus on my network. I posted a screenshot of the with showing that the port that the nucleus in connected to is active. My unit has been offline for two weeks now. Anyone from Roon care to help?

Tagging @support

1 Like

I would suggest plugging a monitor and keyboard in to the Nucleus and post a screen pic of what you see.

1 Like

Thank you. Ok- stupid is as stupid does. We had a power outage and the Nucleus shut off. I did not see the “on” button. Argh…Thank you all for your help and sorry I wasted your time!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.