Roon Nucleus Plus not working (Roon Server software not running)

Core Machine (Operating system/System info/Roon build number)

Nucleus Plus 54B2030904B5

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Asus RT-AX88U WiFi router, on Ethernet
Melco S100 Switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Linn Majik DS on Ethernet, Pass Int-150 amp

Description Of Issue

Sometimes my network can’t find Roon Core, like 1st screenshot (waiting for remote core…), but always back to normal within 1-2 days. But this time it has been a week. So I clicked “Select a different Core”, getting into the 2nd screenshot (Find my Roon Core). It still can’t find my Roon Core and lead me to the 3rd screenshot (Nucleus + web admin page). It showed that Roon Server software not running. I clicked the “Start” button, which lead me to the 4th screenshot, “Roon Server could not be successfully restarted”. I tried to reboot the system but it still did not work. I am stuck here now and what should I do to solve the issue? Thanks!

Can you first try reinstalling the Operating System by clicking the Reinstall button on the Web Administration Page?

Reinstalling the operating system will not affect your settings or your Roon Database, but it has been known to fix this issue of the Roon Server not starting.


Thanks a lot, it works…finally!

I’m happy to hear that this worked for you, @Wanli_Wang! Thanks, Geoff, for the great suggestion.

If you see any issues return please let us know.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.