Roon Nucleus Plus won't boot up properly

Roon Core Machine

Macbook Pro
3.1 GHz Dual-Core Intel Core i5
16 GB 2133 MHz LPDDR3
Mac 12.6

Networking Gear & Setup Details

Everything is hard wired to LUXUL switches and Router.

Connected Audio Devices

I cannot see my core from any device. iPhone, iPad, MacBook.

Number of Tracks in Library

not many on the SSD you installed.

Description of Issue

No roon core can be discovered. I’ve tried different cable, shutting down hundreds of times. Power light is lit, ethernet port is lit. Also can’t ping it. It just isn’t booting up. I have also removed the power and reinserted.

Worked fine 5 days ago but now nothing.

Are you able to get into the Nucleus Plus web administration page so we can see its configuration?

It will look similar to the first image here:

or here:

Hi @Jonathan_Bremseth,

Did you have any changes in your situation? Roon servers are seeing you as online now. Are all of your other devices seeing your Nucleus?


This topic was automatically closed after 45 days. New replies are no longer allowed.