Roon on a Synology DS218+ can not update Roon

Roon Core Machine

I am using a Synology DS218+ with 10gb of RAM. CPU is Intel Celeron J3355.

Networking Gear & Setup Details

I recently changed to a Virgin Media Hub 3.0, the Beta software worked on this. Connected via ethernet.

Connected Audio Devices

My streaming device is a Krell 300i, connected via ethernet.

Number of Tracks in Library

My library is approximately 700 albums.

Description of Issue

I cannot update the software and so it is currently unusable.

I had been successfully using a Beta version but, when I tried to update to 1.8 I had no joy. Attached is a screen grab of what happens.

I would see if I could manually download the package at that url. If you can I’d then go into the package manager and manually install it.

I did try to do that, unfortunately without success.

Hey @Rick_Sarson,

We’re so sorry to only discover this post today… it’s been quite some time and we want to apologize for the delay.

I was wondering if your Synology DS218+ is still unable to be updated to the latest Roon version?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.