Roon on iPad Pro stopped working


#1

I have been using an iPad Pro as a remote for Roon for a while. After not having used it for this purpose in a couple of weeks, I tried it today.

For some reason it has stopped working. The non-album pages (e.g. “overview” and the settings menus) work fine. The artists however just get stuck on “loading artist”. From the album view I can access albums OK, though when I select a track to play it just doesn’t start.

Also, there is a flicking spinning circle in the top right of the iPad. I have seen the spinning circle there before when Roon is updating something, but never the flickering one. By flickering I mean that the (broken) circle is both spinning but also flashing. I have tried restarting the iPad but same problem. Any help appreciated!

Edit: I’ve noticed that the Roon core is updating the genres metadata, so will let that complete and then see if that fixes the issue.


(Ged) #2

try deleting and reinstalling the app. Also cycle roon itself.


(Chris ) #3

Have you rebooted the iPad? Ahh, a re read tells me you have … doh!


#4

Yes, it seems to be to do with me selecting the option to amalgamate the file tag genres with the Roon genres, or something! It was still going on the Roon core this morning. Will check it once it’s finished :smiley: