Roon on iPhone completely stopped working

So frustrated. Roon Nucleus connected via ethernet. Roon app on my phone wouldn’t find the core. Re-installed the app on now when I start it up it just displays a blank screen with the roon ‘thinking about it’ logo and nothing else. No menu options, nothing. It’s like it’s stuck, and even re-starting my phone does nothing. My entire rig is based around this so I can’t listen to my stereo at all. And no tech help to call. So ■■■■■■. I have no music now. Was there an update or something? Because this is unacceptable.

Tried installing the PC app. ame thing. My Roon is displayed and online, I try to connect and the damn thing just sits and spins. I’ve tried powering down and restarting the Roon. I’ve tried re-starting the app. Same thing every time. Does Roon know how unnacptable it is to spend this amount of money, and have to post and wait for a half ass answer?

This is literally all my system shows when I try to connect.

This is the screen previous. The apps clearly see my Roon on the network and it’s ready. But when I try to connect, it just sits and spins and nothing happens. Pretty awesome that this company doesn’t have real support for its products, we just have to post to a forum and wait.

I see the Nucleus is on b1182, do you know what version your Roon Remotes are on?

Hi Michael,

I have moved your post TO the Support section, you actually posted it under Uncategorized which support would probably not review in a timely fashion.

If you had posted it in the Support section you would have been prompted to fill out the Support Form, which I have appended below. And, I have pinged @support to get this on their radar.


Roon Core Machine

Include your operating system and machine info (Model, CPU, RAM)

Networking Gear & Setup Details

Your network gear (model of routers/switches) and if on WiFi/Ethernet

Connected Audio Devices

Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)

Number of Tracks in Library

Tell us how large your music library is, eg. “30,000 tracks”

Description of Issue

Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!

No I don’t After this problem started today I downloaded the app fresh, so safe to assume whatever the latest version of the controller is for both ios and PC.

I can’t really get any info off my Roon Core machine to populate the form, because I can’t connect to the thing. As you can see from the screenshots the app is discovering it and it is connecting to the network, just when the app tries to connect to the Core it does nothing. Just let it run for an hour while I grabbed dinner to see if it connected, but nope. Dead in the water.

Can you get to your Nucleus’ web administration page by typing in a browser window?

Yes, had to add the third 1 on the end but yes the admin page is up in my browser.

Thanks, my mistake and edited to reflect .111. Can you take a screenshot of the Web Admin and post it here? Also, can you take a screenshot of the Roon Settings → Audio tab to see what Roon is showing as avialable endpoints?

Posted. Also there is no Settings or Audio tab, just what is in the screen shot.

Have you tried rebooting the Nucleus and your router? On your PC acting as a Roon Remote, can you check to make sure you have firewall exceptions for roon.exe and raatserver.exe?

Rebooted. No audio devices found. Can access this screen now in the app.

Under Audio (three rows up on the left), can you take a screenshot or verify that you if your PC is Enabled you can play to it?

Nothing is under Audio. It is simply blank.

Can you confirm your Windows firewall, or any other firewall, on your PC Remote has the roon.exe and raatserver.exe exceptions set?

Turned the firewall off completely. Same thing.

I am not sure what is happening, There may be an issue with your Nucleus or its database. I am tagging @support and also re-categorizing this to the Nucleus Support section.