Roon on MacOS 13.0 Ventura Beta 4 can no longer see or connect to local audio devices

I am running Roon version 1.8 (build 1021) stable on MacOS 13.0 Ventura Public Beta 4 (22A5331f).

From the Settings>Audio page, I can no longer choose my MacBook Pro Speakers or any externally connected sound interface (i.e. Scarlett 4i4 USB, Dell monitor, etc…). I can only see and choose network devices - i.e. Airplay, Chromecast streaming, etc…

Everything was working fine in the previous MacOS 13.0 Ventura Public Beta 3 (22A5321d). I have tried a complete MacBook and Roon ROCK server reboot. Still no builtin sound sources are available to play music on.

Find Roon OS does not work now and gets stuck on: Searching for Roon OS Core…

Please help!

Thanks!

2 posts were merged into an existing topic: Roon Support for MacOS Ventura 13 Beta

Hi @Daniel_Gindin,

I’ve tagged Roon’s @support, however, as you’re running Beta version(s) of MacOS (which are not supported by Roon) the most likely advise would be to revert the OS version. Not want you want to hear and I get that.

In the meantime I see that some community users have offered advice over in your non-support topic.
I’d suggest following that up with them to see if it helps.

1 Like