Roon on ROCK crashes due to Linn devices with "CreateHandle: Assertion" error [Ticket In]

Hello @fschmeis ,

I don’t want to declare victory just yet, but I do want to let you know that we have another fix in testing at the moment. We hope to have the update available to the general Roon user base as soon as possible.

Hello @noris ,

thx for coming back to my issue, that sounds good, I would be willing to do some beta-testing if needed resp. helpful.

Cheers
Frank

1 Like

Hey @fschmeis ,

We just released the fix live to everyone, please give it a try and hopefully, it helps resolve the issue on your end as well. Do let me know, thanks!

Hello @noris ,

Unbelieveable, IT seems to WORK!!!

Struggled nearly one year with the NUC and Roon in combination with LINN, before with Roon and NAS and Linn, a jounrey which started more than 4 years ago (refer to https://community.roonlabs.com/t/roon-stopping-randomly/49831/1= has ended today …

I enjoyed today music for 1,5 hours with build 1143 until the server crashed; Roon server never worked immedately after restart … but now: just upgraded to 1148 and: NO MORE CRASHES after restart :smile:

I somehow still can’t believe it :face_with_monocle:

3 Likes

Hey @fschmeis ,

I am glad to hear of the improvement! I wanted to check in with you to see if the system is still holding up, is everything still working ok 2 days later?

I know you have been really patient while we worked on this, so I do want to thank you once more for your patience through the process!

Hopefully, things are still working great on your end and we can mark this one as solved, do let me know if this is the case, thanks!

Hello @noris ,

I still cannot believe it, in general it works :smiley: Just start the music and it plays and I can enjoy the music still feels very unusual … spent significant money during this journey (when Roon server was still running on my NAS I purchased a memory extension NAS + 8 Gbyte = 180 €, moving the server from NAS to NUC = 950 €), not to think of many many weeks of effort I spent (moving the server to a Windows mashine, moving the server to NUC, lots of debugging and appr. 200 E-Mails writing / reading … ).

The day after the upgrade of the Roon server, which was initiated by the iPAD, I did the upgrade of the Controller on my Windows Notebook, it caused the Roon server to crash (“something went wrong”), but my assumption is this crash was caused due to something else, means not the combination of Roon and LINN … so far I think the issue is solved and can be closed :+1:

Thanks for pushing this inside Roon over the last four years … :+1:

Cheers
Frank

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.