Roon only sees iPad built in output not attached DAC?

I’ve use my iPad and phone before for streaming from Roon and it always sees the Mojo DAC attached. But last night I just decided to play around and laid my iPad on the bed streaming some Roon music directly through its speakers. Today I attached my Mojo as usual and got ready to listen but Roon can’t find it, all it shows is the standard iPad output - music plays and the DAC passes it on but there is no little Mojo icon and the device setup is not the same as for my Mojo on other devices?

The iPad control settings show the mojo is connected?

I’ve been into Audio settings but the DAC isn’t there anymore, only iPad device output?


Hi @Tim_Woodward,

As far as I am aware, the iPad output would always show up as the standard iPad output, with no icon. Are you certain you have seen the Mojo icon listed there before? Is the behavior the same if you reboot your iPad?

1 Like

Well I remember thinking last night when I used the iPad internal speakers how I had never seen the iPad icon on the Roon status bar before, and I just presumed it would return to the Mojo icon when I plugged the DAC in next time I used it? The reason I want the mojo listed as a device is there is a convolution filter attached to it and I thought usually Roon remembers this wherever the device is attached - obviously there is no filter attached to the iPad generic output?

If it is doing exactly the same job (I notice iOS shows the Mojo as connected) then I shan’t worry - but my brain thought it sounded a bit thin - but you know what brains are like! :blush:

Hi @Tim_Woodward,

You can confirm what DSP is active by checking the Signal Path when playing content to the Mojo via the iPad. Can you check this and see if your Convolution filter is turned on?

By the way, if you want to change DSP settings on your iPad from your PC, you can disable the iPad as being a Private Zone and configure additional DSP options from your PC. Mentioning this in case you have to re-upload a convolution filter for that zone.

Hi @noris I did confirm and no DSP was working. I might try your suggestion as I did notice it was a private zone. That might explain that when I tried to add the filter (I have it saved as a preset) I just got silence?

Hi @Tim_Woodward,

Presets from your iPad should work, it is strange that you only got silence. If you re-upload the filter using a PC, does that resolve the issue?

I’m away from the system at the moment and the Mojo is tied up in that, I’ll try and see what happens, perhaps on iPad and iPhone to cover all the bases - thanks.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.