Roon OS 1.0 Build 253 Observations

Don’t know whether this is expected behaviour, but after rebooting with Build 253 installed, I first had to log in, then I got the eternal jellyfish for about 4 minutes before finally landing on a Deauthorize screen. Clicking the button finally got me into Roon (where I left it, so that was fine).

I have about 60,000 tracks in the library (local and Qobuz)

BTW: Yay! for UEFI support and the CD Ripper fix… :grinning:

Edit: Second observation: the Metadata Improver was Paused, so I needed a second reboot (which took around 2 minutes 40 seconds this time.

you upgraded an older ROCK or you reinstalled from USB in UEFI mode?

deauthorize is not good :frowning:

I upgraded an older ROCK…

One other thing that might be relevant - I have another Core (used as a test system) running on Windows 10 - the deauthorize screen showed both systems (even though the Windows 10 system was sleeping at the time)

Upgrade and reboot went smooth, but I also needed to deauthorize.

Upgraded NUC7i7 / Legacy.

Similarly here. Upgraded a Rock, which worked fine. Returning to the remote, it showed

I clicked “go back above”, which brought me to the login screen. I entered my credentials, the jellyfish appeared for longer than usual (probably not 4 minutes, but 1 or 2), then I landed back on the same “already signed in” screen. Tried “go back” again, rinse and repeat.

Haven’t done anything else yet, didn’t dare unauthorizing, should I?

you may deauth without concern

1 Like

Thanks, all good, the deauth click was sufficient, no additional login request :slight_smile:

By the way it would be really nice if all earlyaccess release announcement could be pinned, when I get home in the evening they often have already dropped far down. This one was particularly easy to miss because no software prompt


Same behavior here

Getting same issues as Geoff. Got jellyfish for ages after connecting after update, had to deauthorise the same core now have metadata thing paused

I only saw it because of Geoff’s post, but update should be a permanent sticky.

1 Like

Its refusing to update here, despite copying the “os_earlyaccess” file and hitting “re-install”.

You need to rename to file to just “os”…

the reauthorize is a known issue (thanks to the reports here), and im working on it

the jellyfish for ages and paused metadata is not yet known

Thanks, got it now! One day, I’ll learn to read the instructions.

1 Like

If its any help i also got paused metadata helper after last Roon Eearly access B1145 update

I can confirm the paused metadata (solved after a reboot). No overly long jellyfish.

Exactly my experience too.

So, not that I want to subject myself to this exact set of issues, but just for clarity’s sake, how does one (a) know that there’s an update to Roon OS, and (b) install said RoonOS update? If I go to the web admin interface for my ROCK, I’m on 1.0 build 227 and there’s nothing in the buttons that suggest there’s anything I could do.

Operating System
Version 1.0 (build 227) stable
Running 203 days, 20 hours, 31 minutes, 16 seconds.


1 Like

There is a new post in the #early-access:earlyaccessrelease category