Roon Pausing Music. Also Roon not seeing zones if they were grouped in bluOS app

Core Machine (Macbook pro)


Network Details (Araknis Network hardwired network)


Audio Devices (NAD CI 580 and NAD C 658)


The roon keeps pausing the song usually at 5 seconds and then randomly after. Seems to happen especially if zones are grouped. This does not happen when using the blue-OS app. We have tried different music sources in roon like local library, tidal, radio all with the same result. Everything is hard wired and set up by custom av experts. Does not seem to matter what zones are grouped. Even if its two zones of the NAD CI 580

Second problem is that if the zones were grouped in the bluOS app they seem to disappear in the roon app.

Hi @Dave_Sciuk,

Welcome to the forum! I have a few questions starting off:

  1. Is there any pattern to this behavior with regard to sample/rate file format, for example does it only occur when playing tracks over 48 kHz?

  2. Do you have the latest firmware installed on all of your gear?

  3. Does this issue happen when playing to standalone zones? You mentioned it happens especially when grouped, but what about when they are un-grouped?

Thanks for getting back to me.

There is no pattern with the behaviour and the sample /rate file format. The behaviour occurs for any selection where the Zones are grouped.

Yes - all of the latest firmware is installed on all of my gear.

There is no issue when playing to standalone zones - only where the zones are grouped in Roon.

I am now experiencing the issue in a single Zone - I’ve attached a screenshot - the Zones panel indicates the music is playing in the selected Zone, and in both areas where Play / Pause icon is present the Pause icon is visible, but the playback timeline is paused. The behaviour is inconsistent - it works in some cases (at the same sample rate). The issue is not present when using Zones streamed to Sonos speakers (I am not trying to mix Sonos and RAAT in creating groups).

Hi @Dave_Sciuk,

It looks like you are experiencing the issue on your “Office” zone, is this the CI580?

I spoke to our hardware team regarding this device and we are working with Bluesound at this time to address an issue, the latest update we have available is from here:

It is the CI580…
Thanks for your follow up. We will keep watching.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.