Roon Playback Interference

System: TP-Link Archer C9 Router (latest FW), QNAP 453 Pro with latest FW & Roon Server, Bluesound Node 2 streamer, AudioLab MDac+, Naim Supernait 2, iPad Pro 11 as controller. Library files are mainly 16bit Flac files with some 24bit. Streamer and QNAP are hardwired via Cat 6 cable.

Loving the software as a whole but, there is one rather annoying quirk that I would love to resolve as it does sort of ruin all the other good work…

When playing tracks either from my own library or via Qobuz I get small blips, dropouts. It sounds like a vinyl track when the needle catches a bit of muck/dust. Sometimes this will happen once an hour other times it can be a dozen times per track. While this is annoying when it happens, I now find myself waiting for it to happen which sort of spoils the listening experience.

Any help on this would be really appreciated as I’d love to carry on with the software but I’m not sure I could renew if this continues. Hoping there is something that can be done!

Thanks for any help!

Is it reproducible - i.e. if you play the same track again, do the blips occur at the same points? From your description I’m guessing the answer is no but this would be useful info. Also, if you play tracks from your own library using a different app (say VLC), do the blips still happen then? How does the DAC connect to your amp?

No, random. I’m starting to wonder if it maybe interference from some other hardware… like laptops. I don’t recall having this issue before Covid-19 (I work from home) and now my wife is also working from home and using two laptops.

If it is, I may have to take an axe to them :joy:… driving me mad

Edit - Just tried using the Bluesound app and it is also giving me this small blip so it must be some external interference. All audio hardware is plugged into it’s own electrical spur… no IT transformers etc on the same circuit.

Also, using Tellium Q black interconnects from the DAC to the AMP

Hi @Duncan_Andison,

Does this issue only occur on your Bluesound zone or on other zones as well? If it’s only occurring on the Bluesound zone it would indicate that this issue is device-specific, but if it occurs on other zones and everything they’re plugged into the same outlet, I would try a different outlet as it might be a power issue.

If your endpoints or your core is on WiFi then this could be it. Mesh is still WiFi too. Detail your network in full with what’s connected and how

And a result won’t hurt too while you are at it. And maybe a screenshot of the signal path included

Some interesting comments by Hans here

Thanks everyone for the feedback. I’m going to test the connection with the Sonos Beam to see if it also does the same. All streamers are hardwired, just the controllers that are wireless.

On Friday afternoon I noticed that the interference stopped… after my wife had shut down one of the laptops. So, if I can’t get the problem to show on the Sonos Beam then I will pay greater attention to the Bluesound Node 2 and whether the issue is connected to the use of my wife’s two work laptops. One laptop is used via ethernet as she has problems with it connecting to the work server/system and the other is using wifi.

In terms of network speeds. I use gigabit wired speed and my internet connection is 300mb/sec download and 30mb/s upload so there should be no issues with that. The QNAP NAS is hardwired as well and has the latest FW.

I think I’ll have to keep a log of when this interference is at the worst to see if it helps identify any patterns.

In some respects, I’m happy it occurred with the Bluesound app as well as it means it is not a specific problem with that… I would have been gutted as I really like the Roon System!

Thanks again

1 Like

@noris I’ve been able to play music without interference over the weekend. Today, my wife’s laptop was connected and still no interference. Then, suddenly it started, blips every 2-3 secs then stopped.

When I went downstairs my wife had been in a Microsoft Teams meeting and the app crashed at the same time. The laptop was connected to the wifi. Is it possible that Teams is triggering the interference or is it just a coincidence?

I also just done an internet speed check and it confirmed - 25 ms / download 394.48 Mb/s / Upload 37.50 Mb/s. So I find it hard to believe that has anything to do with it.

Sound playing normally again now.

if she was on video she might have been sucking all the bandwidth. We had it the other way round this morning as my colleague disappeared off the call when his son started a gaming session.

Interesting. TP-Link Archer C9 says it should be good for 600Mbps on 2.4GHz and 1.3Gbps on 5GHz. Teams suggests 1-2 Mbps needed for group video chat.

There’s been a couple of smaller blips other than the issue first thing. Going to use a network analyser to see if there has been a change to the channels used around here as well.

Hi @Duncan_Andison,

Have you been able to confirm if this behavior impacts the Sonos zone as well?

This sounds like your entire network went down. I would check the router to see if any logs were written, they might have some clues there:

@noris I haven’t had a chance to check out Sonos zone. My wife is working downstairs so I need to wait until she’s not. May get a chance later.

So far I’ve discounted computer transformers, mobile phones, work laptops (my wife’s).

I’m starting to wonder whether it’s a problem with the router or, something to do with the Solar Panels swapping from grid to panels etc. But, the solar panels have been there for years. I’ll check out the Sonos system and if that does the same then it maybe the router, QNAP or Power interference.

It sort of reminds me of years ago when CB radios would interfere with audio, when you click the talk button.

1 Like

Hi @Duncan_Andison,

Sounds like a plan. Do test the Sonos zone, and you may also want to try temporarily hosting the Roon Core on one of your other PCs to see if the behavior is the same from there:

  • Open Roon on the other PC you wish to try as the Core
  • Roon Settings -> General
  • Disconnect
  • On the “Choose your Core” screen, press “Use this PC”
  • If asked to Unauthorize, you can go ahead and do so. You are limited to one active Roon Core at a time but you are free to switch between them as often as you’d like.
  • Verify if the same behavior occurs on the different PC

Hi @noris I tested out on the Sonos Beam but didn’t get long enough to be honest. Today it has only happened a couple of times. Once after my wife finished a phone call and for a few minutes after the call. Not sure if that could be the cause given the call had finished and it still did it for a while.

I could install it on the Mac in my office where the Bluesound Node and Supernait2 is. I presume it’s just a case of installing the software on the Mac and pointing it to the folder on NAS where the music is stored. Is there a way of copying over the tags etc created already? Thanks

@Duncan_Andison -

Please take a look over our Migration Knowledge Base Article on transferring the Core over.

1 Like

@noris Well. The Audiolab M-DAC+ stopped locking on to any source at all. So, I take it that the dropouts were probably the beginning of the end. The DAC is on route back to Audiolab for a repair after which it will be sold… along with the Node 2 and Tellurium Q Black interconnects. This will help pay something back towards their replacements.

I now have a Naim ND5 XS2, Hi-Cap DR and Hi-Line interconnects for the Supernait 2. Setting up Roon to work with the new streamer was a breeze. Took all of about 10 minutes from taking it out of the box and playing music. No dropouts, just great music and easy control and music management! Blissing again!

1 Like

Hi @Duncan_Andison,

Glad to hear you’re up and running with the new gear!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.