Roon playing an album... in reverse order? :-/

selected an album (actually disc 2 of a 2 discs one) and clicked “Play”

tracks are playing from last to first one :astonished:

ok… tried again today and tracks are playing in the right order :stuck_out_tongue:

though… Roon has definitely some issue with this album: loading it takes forever (from the iPad I just gave up and re-tried from my Mac which, after “a while” succedeed)
weird as:

  • it’s on the very same NAS share all my albums are
  • both Lightning DS and Audirvana do instantly open it and show all its tracks


btw… album is René Jacob’s “Bach St. Matthew Passion”, which I have two versions of (correctly stacked by Roon)
other albums with much more many tracks do open almost on the fly

EDIT: definitely something weird is going on: tried marking a track as “Pick” and… it took ages to get there then again ages to save :-/

EDIT 2: definitely! when a new track starts playing the “play position” marker stands still for… 20-30 seconds and play count of previous track is not updated, then it jumps to current position (and play count of previous track is increased)


once more: long-clicked a “group” (Mahler’s 1st Symphony, all 4 movements) then “Play” and… Roon starts playing from 4th movement :rolleyes:

looks this only happens with a “long-clik + Play ( <- blue button)” whilst by just clicking on the “group” tracks do play in the right order


If you’re selecting songs and then playing them, I believe we’ll play them in the order you select them – does that explain what you’re seeing here?

hi @mike

hhhhmmmm… no, sorry: it doesn’t :expressionless:
I (long)clicked a “group” (a Symphony) and the four tracks forming the group were playing last to first :-/

“Symphony No.1 etc” is what I (long)clicked :wink:

I just tried this on both Win10 client and my ipad and I cannot get it to misbehave. Must be something specific that you are doing that I am not.

Same album used. 1st movement plays first…

Mac OS here, @ncpl

found how to trigger it:

  • long click on group (top “row of options” shows)
  • click again somewhere (top row goes away)
  • long click once more and… now click the blue button “Play”: playback starts from 4th movement

… I was undecided about playing it or not :stuck_out_tongue:

1 Like

ok, so… I take it this is not a bug but an hidden feature :grin: