Roon Qobuz 192 kHz stream

Dear Roon,

When playing Qobuz 192 kHz to end-point Auralic Altair G1 from Mac mini M1 (2020), Roon skips the track and gives the message that its loading slowly.

Internet is fast and its wired.

I have also put it to a local zone, so playing from Mac Min directly via USB to the Auralic does not give the problem.

Playing the same track directly from Auralic does also not give this problem.

Can you please help me how to solve this inability of not being able to play this?

Thanks

Attached an image of a track that gives problems.

Roon RAAT is challenging for the local network. I suspect there might be something with your local network. @support might be able to assist you?

I experienced similar issues, and that was actually connected to Apple Airport Timecapsule not being compatible with my new router. All other traffic seems to be ok, but playback against Roon ready endpoints got issues like the one you are mentioning. Replaced the time capsule with a Cisco access point and everything have been fine.

1 Like

I had this issue with Tidal on Bluesound node 2i over WiFi (off AT&T giga fiber) almost every time. Finally got on with power adapter and connected the Bluesound with ethernet … problem solved ever since.

However, on the other hand, Matrix Audio Element M has no issues with Tidal over WiFi.

Conclusion: Bluesound WiFi not stable enough to support RAAT!

There have been a number of issues with users and Auralic recently reporting issues like this and it’s looks to point to a recent LightningOS firmware update they released. Have you recently updated the system?

This is the very reason I sold my Bluesound products on in 2019. Took part in several posts on this and other forums regarding this issue and the only advice I got was connect by ethernet, it’s like buying an Hybrid car and being told by the manufacturer do not use the battery as it is not reliable enough! and might let you down. Incidentally got a HomePod December 2019 and has not lost it’s connection yet!, strange eh?.

Thanks for suggestion on local network.

I use a Deco M9 mesh network, but I have my Mac mini M1 (2020), Auralic Altair G1 all connected via ethernet. As said, I can play from Auralic directly the same 192 KhZ track without any problem.

Therefore, its not logical to be a network speed issue.

Maybe Roon support can help to check?

Thanks. I am on the latest 7.2.1 firmware version, but I only have the Auralic Altair G1 for approx one month, so I can’t compare to previous versions.

Try rebooting your Core device. I find that sometimes helps with these issues.

I have had an Auralic Aries Mini for quite some time. I experienced dropouts from Qobuz and Tidal using the WIFI on the Mini. I couldn’t run an ethernet cable to the location where the Mini is, so I tried using an old Apple Airport Express as a WIFI extender. I ran an ethernet cable from the Airport Express to the Aries Mini and since then I have experienced minimal issues streaming to the Aries Mini via Roon.

The Airport Express sits right next to Auralic Aries Mini, so it seems that the WIFI on the Airport Express just works much better than the built in WIFI on the Mini. WIFI can be problematic with any type of streaming.

Thanks Alan, I have mine Auralic connected via Ethernet. Also If I stream from Roon Core (Mac mini) to my MacBook Pro as Roon bridge, I don’t have the issue with streaming the 192 Khz Qobuz files.

I had similar problems and also couldn’t understand how my home wifi could be the problem because I was using a Google mesh solution and have plenty of upload/download speed from my laptop. Turns out that the problem for me was that there was some marginal capacity between my end point and between my Roon Core. I was able to figure it out by using Google’s tools for their wifi devices to do a throughput test on each end point device. That showed where I had significant variance in network performance.

For me I solved the problem by getting an ethernet switch and using that as a concentrator for the devices in my audio rack and connecting the ethernet switch directly to the Google mesh device. Not sure if you have similar tools or capabilities with your mesh network but you may want to check the performance of each device. You may be surprised that a device sitting right next to your laptop can have much worse wifi performance than the laptop.

Also from my experience the first thing that Roon support will ask you to do is to connect your devices directly with ethernet to see if the problem exists in that configuration. If it does not then that will point pretty clearly to your home wifi. For me it isn’t practical to connect everything over ethernet throughout my house but it took some work to find the wifi configuration that works reliably for me.

1 Like

Users need to understand its not generally upload/download speeds, its as much latency that comes from using wifi. Wifi cannot send and receive to mulitple devices all the same time there is a queue, its fast but its there. Other peoples wifi also affect how responsive your wifi is. They are all cramming for the same limited airtime, the more overcrowded the more interference, the more interference then dropped packets start to come into things, more latency due to your wifi sniffing every one elses, each device also doing the same, resulting in data resends which adds to the latency. The more wifi devices you have the more this is compounded, if they are all streaming together then it will put even more pressure on it. If you have just one wifi endpoint then your likley to choke very quickly, mesh systems take some of this away but only if they dont use wireless backhaul as that too easts away at airtime.

If you have to use wireless for endpoints, best to ensure your properly covered in all areas. I have three wireless access points in my house, each hardwired back to the router, the endpoitns themselve each have a high throughput but even I can see when its taking a hit from my neighbours.

Thanks for feedback.

To clarify my situation as I am NOT on wifi when the problem occurs; I use ethernet (so its wired) with my Core (Mac mini 2020 M1) and Auralic Altair G1. This does not allow for playback of 192 Khz files as I get the message from Roon that the network is slow. However playing 192 Khz directly from Qobuz on my Altair G1 it does not have this issue. The Altair G1 is also wired/ethernet.

I do not have the issue of 192 Khz playback when I user the Core with a MacBook Pro as endpoint (which is connected wirelessly).

I hope Roon support can guide me how to solve this issue.

Thanks

Hi @Aarnt_Mensonides,

I’ve moved your post over to the #support category, if you need technical assistance, please post in this category moving forward.

Can you please check to see if local 192khz tracks also display this behavior or if the issue only occurs on Qobuz tracks? If you don’t have any local 192khz tracks, you can download a few from the 2L Test Bench (right-click on the file size -> save as).