Roon & Qobuz & NUC.... problems

Hi, my system is the following:

  • music server NUC7i3 with ROCK (4 GB RAM)
  • files on NAS (about 35000-40000 tracks)
  • TIDAL Hi-Fi subscription and (a new) Qobuz Studio subscription (now in the first free month)
  • network cabled with ethernet and PoE
  • streaming with Devialet (ethernet input)

my issues: Quboz streaming stops everytime after a few second, but only with Hires album.
I try to install roon server on my “old” iMac mid 2011 i5 4GB. The iMac is not wired but in WiFi with the rest of my system (router and hifi gears) and works as server (roon core) only. With this configuration everything works fine, no stop, also with Qobuz 24/192 files…
Is it certainly an issue between NUC/rock and Qobuz/Roon.
What’s I can try to solve?
Thank you.

When you say POE are you referring to Ethernet over mains? I so I assume it is something like a devolo, I would try eliminating that and connecting everything directly with Ethernet.

Yes, Ethernet over power, but is it not the issue because in the other test the iMac runs in the same network.

Ok, but I would still connect everything via Ethernet if only for testing purposes.

Hi @Alberto_Medioli,

As Ratbert mentioned above, I would definitely try to remove PoE from the equation and connect your devices to the router directly via Ethernet. We’ve seen these types of issues arrive in the past with PoE which is why we recommend these troubleshooting steps in our networking guide. Can you give this a try and let us know if there is any change?

Hi @dylan
tried today, no news, everything still the same…

Hi @Alberto_Medioli,

Thank you for giving that a go. Since this is only happening with Hires Qobuz streaming it definitely sounds like there may be some networking difficulties here.

Can you elaborate a bit on your current networking setup? What networking hardware is in use? For the wired connection are there any switches or anything?

Since things seem to work okay with the iMac on WiFi it would be good to know if the same behavior occurs when the iMac is wired. Does the same issue happen?

Hi dylan
thi is my current setup:

  • the first one (with the NUC PC) is that with Qobuz streaming problems
  • the second one (with the iMac WiFi connected) works well
    I hope it could help

Hi @Alberto_Medioli,

Thanks for the update. Just to verify, even if you connect your NUC to the ISP provided modem/router you still experience these issues?

If you play to a different endpoint besides the Devialet do you experience the same behavior?

Yes when I tested the ethernet wired connection insted of the EoP I connected the modem/router directly to the NUC.

Yes again, I tested Qobuz also with other Roon Ready devices, same results.

Hi @Alberto_Medioli,

Have you tried using a different Ethernet cable for the network connection? If not can you give that a try and let us know if there is any change?

Ok I Will try and I will let you know… what’s your suggestion, cat5 cat6 cat7… shilded or not?

Cat6 is a stable choice.

@dylan I’ve tried but no changes…

Hi @Alberto_Medioli,

Apologies for the continued difficulties here.

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

Yes, for example:

Bitches Brew 24/96 stopped at 0:10, today 02/10/2019 9:03PM CET time

At San Quentin 24/96 stopped at 0:11, today 02/10/2019 9:07PM CET time

Hi @Alberto_Medioli,

Now that I have the timestamps, diagnostics have been enabled on your account. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

Hi @Alberto_Medioli,

Please accept our sincere apologies for the delay here! I had a meeting with the team to discuss your report and I have some next steps for troubleshooting.

Test 1

Using the NUC as your Core, try playing this content to the System Output of your iMac (used as a remote). Does this configuration work for you?

Test 2

Using the iMac as your Core, connect the NUC directly to the route. Connect the Devialet to the NUC via USB. Using the NUC as a bridge, play this content to the Devialet. How does this configuration work?

2 posts were split to a new topic: Issue with Roon + Qobuz + NUC