Roon + Qobuz playback issues

I have the same problem.
Qobuz iOS works, Qobuz MAC works, Qobuz web player works, Qobuz in Audirvana works.
Qobuz in Roon… doesn’t work. The line on the bottom is running, and running and running. Restarted core, restarted Roon.

I am testing Roon and I really love the way it works. But those problems are really making me mad…

Hi @Marc_Haberberger,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Does this behavior occur for all endpoints? If you play to System output of the Core machine do you see the same behavior?

Hi @dylan

my problem is, that I cannot play music from Qobuz most of the time. I would say of 40 times the songs starts once. I can only see the blue line “loading” on the bottom of the screen. On all other services Qobuz runs perfect.

I run Roon Core on my MacBook Pro mid 2015.
It occurs on all endpoints.
Tried to log in/out from Qobuz several times.
Browsing Qobuz is no problem.


Hi @Marc_Haberberger,

Can you share some details about your current networking setup? What type of router are you using? How is your Core machine connected to the network?

In the past we’ve seen the use of Google DNS help with playback of streaming content. Can you give that a try and let us know if there’s any change?

Thank you for your help.

Updation MacOS and the restart solved the problem…


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.