Roon Radio: Change default mode?

How do I prevent Roon Radio from starting up at the end of every play queue? I see how to do it to stop the current radio from playing, but how do I change the default? It’s most jarring to have some nice quiet enjoyable playing and then all of a sudden I’m interrupted by some (completely inappropriate) other music. Thanks.

From within the Queue view, click on the three dots, select Limit Roon Radio to Library.

You have to set Roon Radio to off on the Queue page. Note, this setting is per zone.

1 Like

Hi @Joanne_Mason,

As suggested above, you can adjust this on a per-zone setting from the Queue screen.

Thanks for the replies. I see that by clicking the three dots in the queue page as suggested by @Larry_Post that I can limit Roon Radio to my Library. But how do I turn Roon Radio off entirely?

There is no global disable “Roon Radio” setting.
It is defaulted to on, when a new zone is created.
Once you turn it off for that zone, it is off and stays off … till you wish to start it once more.
However, this setting is per zone / per remote … which is why sometimes it feels like you can’t stop it.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.