Roon radio does not start on specific tracks in HDD


#1

Hello, I am running a Nucleus server with HDMI to my pre which is a Yamaha Avetage 5100. Control the Nucleus via iPad and love it. All my library is local on the Nucleus on solid HDD. I amupsampling to 192 khz.

I bought the last album of Lana Del Ray, Lust for Life and each time I play the last track which is called Get Free Roon Radio does not start. For some reasons track seems to stop before the end, 10 seconds, and Radio does not engage. I have noticed similar behavior on the latest Karma Coda Eternal album where Radio seem to act up and does not start on the last track Repair+Beauty… For those two tracks it does it everytime.

There is a randomness in this as I had the same happen on a Beethoven 5th and 7th by Kleiber too.

Thoughts or insight anyone? Thank you,


(Noris) #2

Hello @NewfsRock,

Can you please send us those media files? I would like QA to take a look to see if they can reproduce. I will PM you instructions shortly on how to do so.

Thanks,
Noris


#4

Hello Noris,

I have uploaded the files to your server. Title and size are indicated =
below:

16 Get Free.m4a >>> 32.8 MB
12 Repair + Beauty.m4a >>> 17.2 MB

Both seem to have decreasing sound levels toward the end and I even =
removed my crossfade from sone to song or reduced it to few seconds to =
be sure that was not affecting but same happens, every time. I have =
tried to play the entire album or only those, same result. Let me know =
if I can be of any further help! Thank you for getting back to me.


(Noris) #5

Hi @NewfsRock,

Thanks for submitting those files, I have asked QA to take a look. I appreciate your patience until this request reaches their queue!

Thanks,
Noris


(Noris) #6

Hello @NewfsRock,

I appreciate your patience until I heard back from QA. They have noted that you should try using a fresh database on your Nucleus and see if this issue still occurs afterwards. To use a fresh db please follow these steps:

  • Make a Backup of your current Roon Database
  • Open your Nucleus WebUI
  • Press the Reset Database & Settings button
  • Import your library again
  • See what the behavior is like with a fresh database but do not restore your backup just yet
  • Confirm if everything is working as expected
  • If everything is working as expected send us a set of logs using these instructions
  • Restore from backup
  • Confirm everything is still working as expected

Thanks,
Noris


#7

Hello Noris,
I followed the main steps and reset the database.It was a pain as Nucleus did not wanted to make handshake with the HDMI to my PreAmp. Anyway, things seem to work again and on the same problem tracks Radio engages. I did not do the DB restore yet.
I am having issues with DropBox, can you send me a link to your drop server and a UID and PWD as you did last time so I can drop the logs in there directly for you? I have the .zip file ready. Thank you.


(Noris) #8

@NewfsRock - Just sent you the PM should pop up in a minute.

– Noris


#9

Norris, just sent it.File name is NewfsRock.zip. Thank you.


(Noris) #10

Hello @NewfsRock,

The QA team has attempted to reproduce this issue and I have as well and Roon radio is working as expected here.

If you right-click on the track and press “Roon Radio”, does a new track not start at the end? Have you upgraded to Roon 1.6 and the behavior is still the same? Do you have crossfade for that zone active?

Please let me know if that helps.

Thanks,
Noris


#11

Norris,
Since I rebuilt the database things seem Back to normal. Just do not know why it happened and why only with those 2 tracks. I guess you can close this ticket. And yes I am on the latest version and was using radio on those tracks. Will let you know if it happens again. Thank you for your help.


(Noris) #12

Thanks for letting me know @NewfsRock! I will be marking this ticket as [Solved] but if it does occur again do let us know.

– Noris


(system) closed #13

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.