Roon Radio error with library

Windows 1 / Microsoft Surface Laptop / Roon 1.7 Build 536


I have limited my audio device to my Surface Laptop. I use Qoboz and Tidal

I am having difficulty using Roon Radio. I always get the message that there is nothing in the library that is similar to play. I have tried rebooting, updating, disconnecting from Roon and Tidal to no avail. I have changed the DSN to and nothing helps.

Hi @Michael_Hoefer,

We’re working to resolve an issue that appears to be affecting new profiles with little play history. If you go to History in Roon how many plays does it show?

I have 1,986 plays. To add to my issues, I also have been using a NAD C 658 for audio using Qoboz and Tidal and I get a similar error 1) unexpected error, 2) using local library, and 3) nothing to play. I know the NAD C 658 is not Roon certified but I was able to use Roon radio with it a month ago.

It appears to now be affecting long time users with massive history. I’ve played two albums from Qobuz on their new release list, neither artist is obscure, nor the music, in both cases Roon said ‘can’t find anything like this…’ didn’t limit to local just simply stopped playing music.

I’ve tried with local files and it reports ‘error: limiting to local library…’

Rebooted client and core, no change. The Roon Radio jellyfish symbol moves like it’s searching but never receives and results.

1 Like

Glad to hear it’s not user error and that we identified a problem.

We’ll, we’ve characterized the problem. Roon support will need to identify and resolve the problem. I suspect some cloud services have failed and need a restart.

Roon Radio is working once again as normal for me. Give it a try.

Unfortunately I have the same message “nothing similar to play.” I’m glad it is working for you.

My playing history is not small and I am not a new profile user, and I have similar problems. I use my own music collection together with Tidal and Qobuz.

Where are you two located? I’m in Sandy Eggo. You could very well be connected to different server(s) in the cloud infrastructure.

I’m located in Belgium.

Well, here’s hoping the fix comes near you soon. Whenever the cloud bits are working quite right I take it as a good time to explore internet radio.

I just tried it again and it seems to be okay again.:ok_hand:

1 Like

I’m in the U.S. I live in Virginia.

Hello everyone,

We’ve made an update to our servers to address this issue. Can you give this another try and let us know if things are working for you now?

Your patience as we’ve looked into this has been greatly appreciated — Thanks!

The Roon Support Team

Thanks for your attention to my request–the problem has been fixed!!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.