Roon Radio errors

NUC10I7FNK running ROCK
New user here only 1 week into the 2 week trial. Started having problems with Roon radio this afternoon. Seeing messages about an unexpected error and nothing similar to play. I do not know if this is any way related to service interruptions last night where you guys had a message posted saying there cloud infrastructure problems. My network is hardwired gigabit Ethernet with the exception of an android tablet used for control. Mainly using a Pi with RopieeeXL as an endpoint (Khadas toneboard DAC connected via USB). Had no problems prior to last nights outage. Have rebooted the core and even restored backup database. Are there still service issues at this time? Local library is stored on a Synology NAS. No problems playing from it or Qobuz, just the radio function is broken with some unusual delay on the control points of a few seconds.

This had been working again the following day but the problem has returned today. I see there are cloud issues once again as well, so in the absence of a response to my initial inquiry I will assume the problems are related. Just how often is this a problem? I only have a few days left in the trial period and Roon radio is probably the biggest feature for me.

Still getting the Nothing Similar to Play message. If I log out of Qobuz, Roon radio works but currently not while logged in.

Update: Accessed Qobuz via Roon and selected an artist to play. Curiously it skipped through several tracks before playback began then played normally. After playing a couple of songs I stopped playback and cleared the queue. I then re-tried Roon radio and it is working with Qobuz at the moment.

Based on a reply from a similar thread there seems to have been a little tidying up to do.

Hi @Patrick_Dockery,

Are you still seeing these issues today? There were a few issues with the Google Cloud infrastructure that should have been resolved.

Thanks for getting back to me. Everything seems to be working fine now. I used Roon radio pretty extensively after it started working again without any further problems.

1 Like

That’s fantastic news @Patrick_Dockery, do let us know if you run into any other issues!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.