Roon Radio "hung" in an odd state

Roon Core Machine

NUC 10th Gen i5, 32GB RAM

Networking Gear & Setup Details

Ubiquiti Dream Machine router, several TP-Link switches

Connected Audio Devices

Numerous RPi’s (USB) and a couple Sonos

Number of Tracks in Library


Description of Issue

Radio stops unexpectedly, and subsequently shows the animated Roon icon, and the thumbs up/thumbs down where the track playing should be. When this happens, and I restart Radio, the Roon animated icon and thumbs won’t go away. Quitting Remote (Windows 10 in this case) doesn’t help; I have to restart Core on my NUC to remove this “hung” state.
NOTE: I have not selected the “thumbs up”. It’s always selected when this happens.

Hey @Neil_Small,

Thank you for getting in touch with your report. Is this hung state with radio happening only on that remote, or others as well? If it’s only on the one remote have you tried uninstalling and reinstalling the remote app? Can you tell me any other troubleshooting attempts you’ve tried?

I’ll be watching for your reply and get back to you as soon as I can. Thanks!

1 Like