Roon Radio Limited To Local Library

(Helmut Mikuda) #1

Core Machine (Operating system/System info/Roon build number)

Mac mini (2018) Mojave 10.14.5

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Airport Express Router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Built in Audio / Airplay

Description Of Issue

I have experienced this behavior during the past 2 weeks. At first I thought it was a network error, but the error keeps coming up.

Alternately, I get the message “unexpected error: Roon Radio limited to Library” or “Nothing similar to play”

(Dylan Caudill) #3

Hi @Helmut_Mikuda,

Does this happen with every album that you try to start Radio from or only some?

How are you starting Radio?

Can you give some examples of albums / tracks you tried to start Radio from that didn’t work?

(Helmut Mikuda) #4

when I start with roon radio (choose an album or a composition or a title). The music starts and after about 27-30 seconds the title stops and the message “nothing similar found” appears.

When I start a single album from the library (album view) the message “Roon-Radio limited to library” appears

i use qobuz streaming service

(Ernie) #5

Is this with all genres or just classical?

(Helmut Mikuda) #6

I have a classical only library

#7

I’ve gotten this and similar errors with Roon Radio.

I think it’s a memory problem. Try rebooting Core.

(Ernie) #8

You are experiencing a problem reported by several of us. Roon says they are working on it…no timeframe. Oddly, radio works fine for other genres

(Ernie) #9

A reboot doesn’t fix this one…classical based radio only. Odd.

1 Like
(Helmut Mikuda) #10

reboot does not do anything better.

In recent days, I have moved the core of my NAS to the MacMini. Without success!

Today I deleted all configurations and reinstalled the core but that showed no change

(Dylan Caudill) #11

Hi @Helmut_Mikuda,

Thanks for the details here. We currently have a ticket open that is under active investigation by the technical team regarding this issue. I’ll be sure to update this thread when we have more information available.

(Paul) #12

Just a +1 to this topic but also, I am getting this error when no zone has been set to play anything?

When something is playing tracks skip, ie. the progress bar stops for a few seconds then moves to “current” position and resumes playback.
These may not be part of the same issue but have appeared at the same time.

The screenshot of the error with no zone selected or music queued:-