Roon Radio limited

Core Machine (Operating system/System info/Roon build number)

MAC OS 10.14.3

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Zyxel + BT Whole home wifi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/ect.)

Naim Muso and Muso qb -

Description Of Issue


@support my Roon Radio limited to library…

Tried rebooting everything multiple times but still the same message. Read the other posts about this and nothing has worked as yet :frowning:
Any help appreciated. See screen grab

Just chose a different track and now it’s working. Odd it couldn’t find anything similar to Connie Constance though, never mind.


Hi @Chris_Y,

This is strange as I was able to start radio off of Connie Constance’s Let Go track. Was this behavior limited to just a few hours or do you still have issues starting radio off of that track? Was TIDAL still playing back tracks as expected when this message occurred?


Hi @noris yes tidal was still able to playback normally. Ive just tried again and it wouldn’t even recognise the artist this time round just says (see pic)

When i enter another artist it behaves normally (see pic)


Odd very odd.


Hi @Chris_Y,

That’s certainly strange. Hmm, can I ask you to reproduce this issue once more, note the exact local time in your country that you start Roon Radio on the artists (e.g. 11:32PM) and then manually send me the logs from your Core using these instructions? The best way to get them over to us would be through a shared Dropbox/Google Drive/Firefox Send link.


Good Morning @noris

Thanks for the help so far and please find link to the file via dropbox as requested. Local time was 9.16am


Hi @Chris_Y,

Thanks for sending those log files over. I did see the issue, but it is not clear why this occurs. I have a few follow up steps here:

  • I am going to be bringing your case over to QA to try and make this behavior reproducible. In the scope of helping their investigation, can I please ask you to send us your database using these instructions?

  • If you try to start radio off of the same selection, are you able to reproduce this issue each time you try?

  • Is the behavior the same if you reboot your Core + Networking Gear? (Note: please send the database before doing this step).


Hi @noris
I have emailed DB via WeTransfer as requested
In answer to the other q’s
yes it seems to happen every time. Other titles are fine, I’ve tried 5 different tracks and all work, just not this one :frowning:
It is the same after a reboot and reset of network kit.


Hi @Chris_Y,

Thank you for sending that database over and for confirming that you are able to reproduce this issue consistently. I have forwarded the database over to QA to take a look and I appreciate your patience here until I hear back.


1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.