Roon radio: Nothing similar to play AGAIN

Core Machine (Operating system/System info/Roon build number)

Roon ROCK 1.7 build 571 running on Intel NUC

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

ROCK through Sonore UPnP Bridge to Naim NDS. All devices hardwired ethernet (no wifi anywhere in the signal chain). Roon connected to library on Synology NAS and also logged into TIDAL and Qobuz. Eero mesh router.

Description Of Issue

Roon radio is not working. Came home from work, tried to play a roon radio station based on Beck. Played the first song for about 10 seconds, then the music stopped and I got an error saying “Roon radio: Nothing similar to play!”. Though it seemed extraordinarily unlikely that Roon couldn’t find music similar to Beck, per prior recommendations from Roon support I then tried to start a station with The Beatles. Same thing happened: 10 seconds of Eleanor Rigby then the music stopped.

It is Monday, June 29 2020 at 1806 hours Pacific Daylight Time (I’ve been asked to provide a time stamp during prior issues).

I just had the same issue at 6:14 PM PDT. I double checked and “Start after the music ends” is set to “Yes”.

I was streaming Nicole Atkins “Italian Ice” from a Qobuz stream.

Hey @Laertes and @Vincent_Kennedy – it’s likely that this was a lingering issue related to today’s service outage. This should be fixed now, but let us know if you’re still getting “Nothing similar to play” errors. Thanks for your patience!